1. ChristianDOTexe's Avatar
    So I have ClockworkMod on this phone and then I tried installing Cyanogenmod 11 on it. After I did that, my phone became stuck in this boot loop. Tried clearing cache and factory resetting in Clockwork but nothing seems to be working. I can't find ANYTHING online on how to fix this and I thought that these forums would be the best way to get an answer on how to fix this.

    01-04-2015 12:15 AM
  2. Rukbat's Avatar
    Are you sure you installed Cyanogen for the L710T, not some other S3 model? If so, try http://forum. cyanogenmod. com/ (remove the spaces after the dots - the site is having another link fit). They know their ROM a lot better than anyone here does.
    01-04-2015 12:50 AM

Similar Threads

  1. Why am I seeing this lock screen message?? - Note 4
    By Mike Moody in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 07-22-2015, 04:15 PM
  2. KNOX causing 'Unfortunately Samsung keyboard has stopped' and
    By moabbound in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 01-24-2015, 02:42 AM
  3. Milk music on 3G
    By KoukiFC3S in forum Samsung Gear S
    Replies: 5
    Last Post: 01-23-2015, 09:58 PM
  4. Why won't my new mp3s added to my Samsung Galaxy on KitKat play?
    By Scott_Pompeo in forum General Help and How To
    Replies: 2
    Last Post: 01-04-2015, 09:47 AM
  5. Replies: 0
    Last Post: 01-03-2015, 10:31 PM