1. macleodal's Avatar
    Having real trouble with tethering wifi. I have new Note 4 which I am trying to tether to a new Lenovo Yoga 3 Pro. Since I have tried lots of stuff without success, I've replicated my testing across two computers (the other a Lenovo X240) and also tried both with my work phone, which is an iPhone 6+, for comparison and to hopefully help someone smart come up with a diagnosis.

    Having tried 2 x laptops (Yoga, X240 both running Windows 8.1 64-bit) with 2 x phones, in each case trying both wifi tether and USB tether, I can report the following:

    X240, iPhone, wifi - OK
    X240, iPhone, USB - OK

    X240, Note 4, wifi - "Can't connect to this network"
    X240, Note 4, USB - OK

    YOGA, iPhone, wifi - "Can't connect to this network"
    YOGA, iPhone, USB - (no response at all - no error, no message, no connection)

    YOGA, Note 4, wifi - "Can't connect to this network"
    YOGA, Note 4, USB - OK

    I suppose the 'good news', since my main goal here is to get online on the Yoga laptop using my Note 4 for internet access, is that it works with the USB connection - so worst case I have to carry a wire around with me. However it really irks me that this is necessary!!

    Can anyone suggest what I need to do to get the wifi tether working? I saw a post earlier today about how to manually set up access by manually configuring an ad-hoc AP in Windows... don't know enough to know whether or not this is how a phone configures wifi to tether... it probably does... but we're getting (a) past my level of competence (b) beyond what should be needed to make something so "simple" work!!

    Thanks in advance,

    01-05-2015 11:51 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! You're using the official hotspot feature on the Note 4, not any 3rd party app like FoxFi/PDANet, right? If you're using the official hotspot, are your sure your data plan includes hotspot access? Sometimes you have to pay an extra fee to the carrier to enable it. Annoying, I know.
    01-05-2015 03:01 PM
  3. macleodal's Avatar
    Yep - the official hotspot app. And we know it's not a data plan issue, otherwise the USB tether wouldn't work.. right? I assume so anyway.
    So no, I think we're into a big ole compatibility slash technical issue.
    Any thoughts, anyone?
    01-05-2015 06:27 PM
  4. B. Diddy's Avatar
    Sorry if you've already done this, but the wi-fi hotspot has been configured, correct? https://support.t-mobile.com/docs/DOC-14623. I ask because the USB tether doesn't require configuration, while the wi-fi one does (you need to name it and set up security, just like any router).
    macleodal likes this.
    01-05-2015 07:19 PM
  5. macleodal's Avatar
    Thanks - and for being the only person to try to help so far!

    Realise the site you sent me to was generic instructions (not carrier-specific) but for what difference it may make, I am UK based, my device is locked to Voda (although it shouldn't be!) and has both a Voda SIM and wifi access. I followed the config instructions your link pointed me to although there were some things that were different and/or not there and I don't know if this makes any difference but for completeness I've listed below here the points where what was visible to me differed from the guide note:

    1) ...then tap Tethering and Mobile HotSpot. If desired, tap Mobile HotSpot range and choose either setting: Standard, High
    >> There was no such option "range" ever presented.

    2) ...If prompted, create a Wi-Fi password. When the pop-up window appears:
    >> No pop-up window appeared. I had the option at the top of the screen to tap my device, which showed my already-configured SSID, and inside that menu I am able to select either "Any Device" or "Allowed Devices Only".

    3) ...Timeout settings...
    >> These are no longer insider the "Configure Hotspot" menu page, they have a menu item of their own from the drop down menu selected from the initial "Mobile Hotspot" page.

    4) ...If desired, tap OK read the First Time Use details or tap Cancel to proceed.
    >> Obviously I don't get this as I have tried (and failed) before, however I don't honestly think I have ever got a First Time Use note.

    **STOP PRESS**

    Indirectly you solved my problem for me!

    Whilst poking around, trying to understand and reconcile the differences between the TMO instructions and my own device, I found myself in the list of "Allowed Devices". This was my problem. I had taken "Allowed Devices" to mean "Devices who enter the password" i.e. I want a secure access to the hotspot, not an open access; what I had failed to understand was that the network security is taken care of anyway (in my case the network password and WPA2-PSK encryption), the "Allowed Devices" facilitates a further level of security in that the MAC address of a device needs to be registered - I had, of course, not entered my MAC address because I did not realise this was the meaning of "Allowed". I simply changed this setting to "Allow any device" and bingo, connected.

    Thank you. Your pointer in the right direction got me to the solution.

    Kind regards,

    B. Diddy likes this.
    01-07-2015 01:20 PM

Similar Threads

  1. Can I get some help with a few picture and group texting issues?
    By Queezle717 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 06-28-2015, 12:28 PM
  2. How do I get rid of apps from my physical memory?
    By KingEddy2807 in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 01-11-2015, 10:43 PM
  3. Anyone have any freezing issues?
    By Stephen Seaton in forum Google Nexus 6
    Replies: 3
    Last Post: 01-08-2015, 10:06 PM
  4. Wifi Eating Battery
    By joshsparham in forum Moto X (2013)
    Replies: 2
    Last Post: 01-05-2015, 12:34 PM
  5. Advice on finding a bluetooth keyboard with touchpad that's also portable?
    By AngelaQuarles in forum General Android Device Chat
    Replies: 0
    Last Post: 01-05-2015, 10:27 AM