1. Fabiana Salim's Avatar
    Hello, I have a problem with my S3 (model GT-I9300). I got this phone about a year ago and although it is a great one it has given me a lot of trouble lately. First, it began having problems with the SD card, on the notifications panel it would say "failed to mount card" and then in just a few seconds it would restart itself and none of the files which were saved on the card would appear unless you removed the card and put it back on. After a few days I just decided to get rid of that card and just use the phone's memory. About a month later, around early October, I turned off the phone for class and when I tried to turn it on again, it wouldn't, it would just be stuck on the Samsung logo with the LED on. Checking on various forums I came to the conclusion that my only solution was a factory reset, which I did. Three weeks later, I don't remember what my problem was, I had to do another factory reset. After that second one I was very careful with my phone. I had only downloaded the crucial (for me) apps such as WhatsApp and Skype (none of them known for troubling phones) and music from my PC (Windows 7) with Kies. The latter download I did on December and my phone worked for a time and then the following happened. One night I left my phone charging while it was on and went to sleep. When I woke up I saw that it was stuck on the Samsung GALAXY SIII GT-I9300 screen, no LED. I unplugged it from the charger and tried the classic "removing the battery and putting it back on"; it did not work. Given my previous experiences I decided, without thorough research, that the solution would be a factory reset; yet again, it did not work. I kept on browsing and, taking in account diverse opinions, gave it a shot with Odin. I downloaded the custom firmware from sammobile.com, and made sure it was the right one. I downloaded both Odin3 v3.04 and Odin3 v3.09 and tried with both (with the older version I submitted the firmware with PDA and with the latter, with AP). They both recognized my phone when I plugged it to the computer in Download Mode, but the download would always show FAIL where it should say PASS!! (as I know from other forums). I cannot get my phone to work whatever I do!
    I can't buy a new one because it has become really hard in my country (Venezuela) and I would really appreciate some help, preferably solutions I can embark myself.

    PS: sorry for the long paragraph, I just don't know if any of these problems are related to one another.
    01-06-2015 04:58 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Thank you for all of the details--it is much much much better than a post that says, "Help, my phone won't work."

    Ever since that bad SD card, has the phone been SD card free? Or did you try a new one at some point? Corrupt SD cards can sometimes cause weird behavior.

    Have you tried booting into Safe Mode, which disables all 3rd party apps? If the problem goes away in Safe Mode, it suggests that something you installed is causing problems. If the problem persists, then there might be something wrong with the actual system or the hardware. If you can't even get past the boot screen, then I would suspect a hardware problem.

    One other easy thing to try would be a new or different battery. Good luck!
    01-07-2015 01:13 AM

Similar Threads

  1. Nexus 6, unsure of some hardware on it!
    By DanielG2115 in forum General Help and How To
    Replies: 3
    Last Post: 01-12-2015, 12:43 AM
  2. Home Screen Icons get weird
    By shizam76 in forum Samsung Galaxy Note 4
    Replies: 12
    Last Post: 01-09-2015, 12:48 AM
  3. Bluetooth issues with Samsung Galaxy S4
    By sylaksa in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-07-2015, 01:21 PM
  4. Android Apps on Chromebook?
    By bpagnew in forum Android Apps
    Replies: 1
    Last Post: 01-06-2015, 04:54 PM
  5. Replies: 1
    Last Post: 01-06-2015, 03:58 PM