1. LilTortillaBoy's Avatar
    I have had my Nexus 4 now for about 1 month from expansys and on T-Mobiles network. At first the phone worked flawlessly with no hiccups. Now for some odd reason I can't seem to place or receive calls. My phone rings but when answered there is no sound coming or going. T-Mobile has checked it out and ruled out the possibility of it being their service. There have been a hand full of times where I have been able to speak with my wife and once from a wrong number. I have ruled out the recent software update to 5.0.1. I have received a call that worked both ways on both KitKat and once on Lollipop. Any help is greatly appreciated. Thanks to any one with useful advice in advance.
    01-15-2015 07:28 PM
  2. B. Diddy's Avatar
    It may still be worth trying a new SIM card. They're pretty inexpensive.
    01-16-2015 02:14 AM
  3. LilTortillaBoy's Avatar
    I'll give that a try. Thank you for the help. 😃
    01-16-2015 07:05 AM

Similar Threads

  1. New update made my nexus unuseable (5.0.2)video))
    By msenturk in forum Google Nexus 7 Tablet (2012)
    Replies: 11
    Last Post: 01-26-2015, 05:00 PM
  2. Nexus 5 lollipop stuck on factory reset-restore screen
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 01-16-2015, 12:43 AM
  3. Why does my screen go black when I make a call (Nexus 4)?
    By lauriemcclare in forum Ask a Question
    Replies: 1
    Last Post: 01-15-2015, 06:29 PM
  4. Wifi connection issues
    By breese76 in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 01-15-2015, 05:17 PM
  5. Why don't incoming calls have +1 Or (Area Code)?
    By anothernot in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-15-2015, 04:32 PM