1. AC Question's Avatar
    Hello, I have the Droid Maxx (not RAZR), have had it since July 2014 and haven't had much more than a few random phone reboots and the occasional app crashes.

    Yesterday I started downloading an app from the Google Play Store, it was a large app and asked if I wanted to download while only connected to wifi, so I said yes and then the phone turned off suddenly and tried to reboot. The "Motorola, powered by android" screen appeared and then it crashed again, restarted and tried again repeatedly for about an hour (never passing the Motorola screen).

    After some research I finally put it in the AP Fastboot Flash Mode, I tried all of the options but nothing seems to work, except the phone no longer reattempts the reboot, it only turns off after the Motorola screen, and the Barcodes option does work and will display the barcodes.

    Here is what the phone displays under the Fastboot mode:
    AP Fastboot Flash Mode (S)
    30.B9 (sha-6b531c9, 2014-07-27 22:03:09)
    eMMC: 16GB Sandisk RV=06 PV=07 TY=17
    DRAM: 2048MB Hynix S4 SDRAM DIE=4GB
    Up Time: Less than 1 minute
    Device is LOCKED. Status Code: 0
    Battery OK
    Charger Connected

    Anyone else have this problem and fixed it? Or does it sound like I need to replace the phone?

    Thanks in advance!
    01-17-2015 04:17 PM

Similar Threads

  1. Can I get rid of status icons in the notification bar?
    By SteelGator in forum Samsung Galaxy Note 4
    Replies: 23
    Last Post: 01-21-2017, 09:27 PM
  2. Can I get some tips for Android?
    By NafcMontana in forum Ask a Question
    Replies: 1
    Last Post: 01-18-2015, 01:24 AM
  3. What root do I use for the Mercury 5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-17-2015, 04:11 PM