1. AC Question's Avatar
    For about the past 4 days I've not been able to connect to my home Wifi. I've had the phone for about 2 years and never had a problem then I suddenly started getting exclamation marks next to both the Wifi and the phone signal icons. Sometimes the Wifi image will disappear completely. Often the wifi appears fully connected (full bars no exclamation mark) sometimes emails and information from apps sneak through but when I try to connect to anything it fails.

    There's no other Wifi I can try connecting to, but we have other devices in the house which are working without any problems so I'm pretty sure it's down to the phone rather than the router.

    I've read lots of "solutions" online, so I've tried toggling Aeroplane mode on and off, rebooting my router, deleting my router, adding another user but then turning my phone off. Nothing has worked.

    Today I backed everything up and did a factory reset. Following that it started to work (after about half an hour) and I had about an hour when I thought it was fixed, but now I'm back with the same problem again.

    Any proper solutions greatly appreciated. I'm wondering if going back to KitKat is a solution... or even possible.
    01-18-2015 04:20 PM
  2. Rukbat's Avatar
    Any proper solutions greatly appreciated. I'm wondering if going back to KitKat is a solution
    If Lollipop is th problem.

    ... or even possible.
    Depends on the phone and carrier.
    01-18-2015 05:05 PM

Similar Threads

  1. New to G3 and loving it.
    By Redx in forum LG G3
    Replies: 11
    Last Post: 01-22-2015, 03:35 AM
  2. Why isn't my Nexus 7 2013 able to find any available wifi networks?
    By jld610 in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 01-21-2015, 04:53 PM
  3. Replies: 4
    Last Post: 01-19-2015, 01:18 AM
  4. Replies: 1
    Last Post: 01-18-2015, 06:36 PM
  5. Replies: 1
    Last Post: 01-18-2015, 03:39 PM