1. AC Question's Avatar

    Never asked a question on here before, normally got by but this one I can't fix.

    This evening, my phone stopped recognising my normal fingerprint swipes by either saying swipe again or No Match.

    I have unlocked it via the password but would rather use the scanner as its faster. When I tried to change the lock settings, it asked me to enter my password which it said it didn't recognise.

    I fixed this using the Android Device Manager to set the pattern as the default unlock setting.

    When I go to Settings > Finger Scanner > Fingerprint manager (Register your fingerprints), it comes up with the registering runthrough but immediately pops up with "Unable to register your fingerprint. Swipe your finger as shown in the guide animation".

    This is without me even touching it. I press OK and it pops up immediately again. I can't even get to the setting to delete existing ones or anything.

    Sorry for the long description, I tried to be as precise as possible! I hope theres a way round this without having to factory reset the phone.

    01-18-2015 05:23 PM

Similar Threads

  1. New to G3 and loving it.
    By Redx in forum LG G3
    Replies: 11
    Last Post: 01-22-2015, 04:35 AM
  2. Replies: 4
    Last Post: 01-19-2015, 02:18 AM
  3. Replies: 1
    Last Post: 01-18-2015, 07:36 PM
  4. No OTA for Lollipop yet?
    By Zach Mangs in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 01-18-2015, 06:17 PM
  5. ME173X won't boot-please help
    By atgcpaul in forum ASUS MeMO Pad HD7
    Replies: 1
    Last Post: 01-18-2015, 05:16 PM