1. AC Question's Avatar
    I have a Moto G, the 4G version. The Wi-Fi had worked fine since I bought it (back in October). It now will not connect to a Wi-Fi network, saved or new. The phone will only reconnect if I turn it off if I soft reset it (turn it off and back on). If it is not connected and I go into the Wi-Fi setting, it will only say searching for networks and not find any. I can then turn the Wi-Fi off and back on again and it will show the networks. Once I try to connect to the network it will go through the process***Obtaining IP Address***...***Authenticating***...and then it will say "disabled" underneath the network. I click connect on the network and it do the process again but now the status will be blank but all I can do is forget it or cancel. Main problem seems to be once the Wi-Fi connection goes out of range or stops, the phone cannot connect again until I soft reset it.

    I have already tried...
    -resetting router (although the problem is with every network it encounters)
    -forget and reconnect to the network
    -wipe cache partition (many times)
    -manually enter the SSID and password

    I am out of things to try and I cannot find a thread that talks about this problem.

    Any help is greatly appreciated!
    01-20-2015 07:11 AM
  2. belodion's Avatar
    This guide by B. Diddy may be useful:
    http://forums.androidcentral.com/amb...-problems.html

    Posted via the Android Central App
    01-20-2015 07:56 AM
  3. Adaptation's Avatar
    This is the OP, I thought I was signed in. Thanks for putting this up, unfortunately these didn't work though.
    01-20-2015 10:17 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-23-2015, 09:29 AM
  2. How do I check if my Moto E proximity sensor is working ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2015, 05:04 AM
  3. Why am I not able to select my current G+ Profile on Asphalt 8?
    By Hammad Khan5 in forum Ask a Question
    Replies: 0
    Last Post: 01-20-2015, 03:23 AM
  4. Replies: 0
    Last Post: 01-20-2015, 02:31 AM
  5. Replies: 0
    Last Post: 01-20-2015, 02:11 AM
LINK TO POST COPIED TO CLIPBOARD