1. Tylerwasden's Avatar
    I have my LG G3 rooted and it was working great until it was updated to 4.4.2 and not my SuperSU says: "There is no SU binary installed, and SuperSU cannot install it. This is a problem! "If you just upgraded to Android 4.3, you need to manually re-root." I tried this but still have had no success. I am new to all of this and don't really understand to technical terms and have tried to research how to fix this on the internet but have had no success. Please Help!
    01-20-2015 11:43 AM

Similar Threads

  1. Why has my LG Optimus showtime quit receiving texts?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-21-2015, 10:26 PM
  2. Replies: 1
    Last Post: 01-20-2015, 12:13 PM
  3. Replies: 0
    Last Post: 01-20-2015, 11:41 AM
  4. Replies: 2
    Last Post: 01-20-2015, 11:39 AM
  5. How can I get linear format in texts on SMS Pro update?
    By Jim Schmidt 1 in forum Ask a Question
    Replies: 0
    Last Post: 01-20-2015, 11:02 AM