1. AC Question's Avatar
    Hey all. Since an update about a 6 months ago (which destroyed my battery) I keep getting the message "Unfortunately Samsung text to speech engine has stopped", which is infuriating as it freezes the phone and frequently interrupts videos/movies.

    I have tried switching to Google t2s (Settings>My Device>Language and Input> Text-to Speech options.). I can't access the setting/cog icon next to the Samsung t2s or the Googlet2s I have tried uninstalling the updates for for Google t2s, then then reinstalling the update from the play store when that didn't work. I have uninstalled Chaton and Hangouts updates, and cleared their cache processes. I have also tried a factory reset of the phone. All of these have been tried separately (one thing at a time).

    Nothing has worked. Please help. This is driving me crazy!
    01-23-2015 06:44 PM

Similar Threads

  1. LG Optimus G Pro on MetroPCS Network
    By jeobsplyr in forum LG Optimus G Pro
    Replies: 3
    Last Post: 01-24-2015, 04:07 PM
  2. Replies: 1
    Last Post: 01-24-2015, 01:18 AM
  3. Replies: 1
    Last Post: 01-23-2015, 06:52 PM
  4. Replies: 1
    Last Post: 01-23-2015, 06:10 PM
  5. Can I get some help with my Verizon S3 running 4.4.2?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-23-2015, 05:48 PM