1. AC Question's Avatar
    My keyboard was the size of the width of the screen and now is smaller and will move left and right with some arrows. How do I return it to the full size?
    01-24-2015 03:44 PM
  2. anon8380037's Avatar
    Hello.
    If the stock keyboard, it should be in the keyboard Settings on the keyboard itself. This is my Note 3, but it should be the same. This key shows the icon for the last used setting, afaik.
    01-24-2015 05:28 PM
  3. d007mac's Avatar
    I had this same problem & finally figured it out.
    If the keyboard size is smaller and is showing an arrow for left or right hand operation,the One-handed operation is turned ON. To turn OFF and return your keyboard to full/default size go to- Settings> Sound and Display> One-handed operation>turn One-handed input OFF.
    Tikimon5000 and Rose4uKY like this.
    01-13-2016 07:43 AM
  4. Helga Karen's Avatar
    thank you so much!!!!
    02-28-2016 11:16 AM
  5. Rose4uKY's Avatar
    OMG it's been bugging me for days. I googled and even started a new thread here. This just made my day. I re worded my googleing and here I found out the answer and it's been driving me nuts. I even went to my husbands phone and couldn't figure out why his re-size keybaord was clickable and mine was grayed out. And I figured a theme did it. One person on here reset their phone and then said he found a way to fix it by hard pressing symbol key and swiping I don't know what that was cause it didn't work for me and than I found an S5 thread that said when you hold down the mic you should have a keyboard option to re-size no I didn't. But than I googled S7 Edge keyboard got smaller with arrows and thank goodness it brought me here.

    I had switched back to my Dragon/Swype. I was like thinking a theme did it how weird is this? But under keyboard settings I saw something that said high contrast and it put me back to full size keyboard but it was yellow and black and I couldn't figure out why my themes wouldn't change with it and my husbands phone didn't have that turned on and he had full keyboard and his themes changed. It was really bugging me why my changed to that and I remember turning that setting on to see what it did. And I remember clicking my home button 3 times saying it did something and my husband said his didn't. Anyway I am so happy I am fixed now it was driving me crazy. I had to tell this other guy on here what happened cause he told me he fixed his by hard pressing symbol key and swyping and in another thread it said hold down mic and you'll see a keyboard to click on for re-size I didn't have that neither. But now under keyboard settings my re-size isn't grayed out anymore neither.


    I had this same problem & finally figured it out.
    If the keyboard size is smaller and is showing an arrow for left or right hand operation,the One-handed operation is turned ON. To turn OFF and return your keyboard to full/default size go to- Settings> Sound and Display> One-handed operation>turn One-handed input OFF.
    04-17-2016 12:15 PM
  6. himpersonal's Avatar
    That did not work for me. I'm using the Galaxy S7. The options I have are Settings -> Device -> Sounds and Vibrations OR Settings-> Display. There was no option to switch from one-handed operations. I know it's on there somewhere because I found it when I first configured the phone. Just wish I could remember where that was cuz I really hate this smaller keyboard.

    Also, anyone know who to select the entire word when typing? Used to be I could hit the little Swipe button, but this keyboard doesn't have that option anymore. Sometimes holding down the word works sometimes it doesn't.
    04-18-2016 09:48 AM
  7. Marzee's Avatar
    Settings --- Advanced features ----one handed operation.
    04-20-2016 11:36 AM
  8. Melmom0206's Avatar
    I had this same problem & finally figured it out.
    If the keyboard size is smaller and is showing an arrow for left or right hand operation,the One-handed operation is turned ON. To turn OFF and return your keyboard to full/default size go to- Settings> Sound and Display> One-handed operation>turn One-handed input OFF.
    Thank you so much this was bugging the heck out of me! Hated one handed operation !!
    05-25-2016 08:22 PM
  9. tuanskie's Avatar
    From my Galaxy S6 Edge running Marshmallow, Settings > Device > Advanced Features > One-handed operation

    Turn it off.

    This fixed my problem with keyboard size being too small.
    05-29-2016 09:39 AM
  10. oxydize's Avatar
    That was it. Thanks!

    Also, On a Galaxy S7, you can also click Settings > Search, and type 'one handed'.

    You can do this with any setting, if you know the name. Much easier than scrolling through a bunch of menus looking for the right one.
    08-18-2016 03:45 PM
  11. Ds Vtoutain's Avatar
    I have tried the various things listed for the same problem with galaxy phones, but nothing is working. I cannot find the one hand operation option - which accidentally somehow must have been turned on. I now only have a small keyboard which can be moved all around the tablet. It doesn't even have the letter (ABC) option, only numbers and symbols. HELP! Thanks in advance
    09-05-2016 02:38 PM
  12. Mary Cephas's Avatar
    Press and hold down the microphone symbol. That worked for me.
    Brad5161 likes this.
    11-04-2016 04:30 AM
  13. Brad5161's Avatar
    Just got this problem on my Galaxy S5. Had to hold down the mic symbol and then press the keyboard symbol on the pop up. Nothing in Settings pertained to this. The phone switched to floating on its own.
    11-21-2016 03:49 PM
  14. chellee1969's Avatar
    Thank you so much! Even my instruction manual didn't give me these instructions. Your question/answer was the only one that helped
    11-25-2016 03:29 AM
  15. Ahmed Ahmed15's Avatar
    Thank you so much that was very helpful
    12-19-2016 02:37 AM
  16. donslevin3's Avatar
    hold down the microphone icon on the keyboard you have and it will give you a choice. click the icon that looks like one keyboard superimposed over another. You're done!
    12-19-2016 09:39 PM
  17. drcassie8's Avatar
    I revere you, Brad5161!! Thank you!! I just was not my best with the munchkin version and sadly, did not intuit on my own that the microphone key hid treasure. Blessings on ye and your progeny!!! Cassie in Md.
    01-09-2017 03:36 PM
  18. Hoopking's Avatar
    If you have a edge 7 you can pull down the hidden menu on home screen and turn the performance mode back off.
    07-28-2017 05:50 PM
  19. Shane Thomas1's Avatar
    Go to keyboard settings and hit reset
    11-07-2017 07:04 AM
  20. ARMYRANGER25's Avatar
    My keyboard was the size of the width of the screen and now is smaller and will move left and right with some arrows. How do I return it to the full size?
    Hi my name is Ray I personally would go with a Samsung Note 4 they come in 16 and 32 GB and you can upgrade to 128 which gives you plenty of storage for pictures it has a larger screen you still have the panel you can write and the address is a nice phone but a little bit too small I think most people when they purchase a cell phone they start out with the small one of which they got a bigger one you can go on Amazon and go to use one out there just trying to look for a warranty with it and do your research of who you're buying from Amazon and eBay and places keep track of these folks I was looking today and saw a brand new one AT&T there rare to find new but that's the prices are down $900 to $300 and they're excellent phones I've had one since 2014 have not had one problem with it whatsoever I'm happy with it and good luck thank you guys
    05-28-2018 05:28 PM
  21. Reiki Carrillo's Avatar
    Its called Floating keyboard, found in the game tools.. drove me nuts for about an hour... turn that feature off under Additional features and problem solved for me on my Galaxy Note9
    08-31-2018 06:28 PM
  22. Shannon Brady's Avatar
    I have had the same one where the arrows and all that but this is different it's a black screen underneath the small keyboard how do I make it bigger
    11-07-2018 06:06 AM

Similar Threads

  1. Why does my Galaxy S5 Mini (android 4.4.2) reboot?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-14-2015, 01:43 PM
  2. Why aren't I getting notification sounds on my Galaxy Note 4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2015, 12:32 AM
  3. How can I make my keyboard big?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2015, 12:28 AM
  4. Replies: 0
    Last Post: 01-24-2015, 03:28 PM
  5. Replies: 0
    Last Post: 01-24-2015, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD