1. AC Question's Avatar
    I have forgotten my pattern lock. I tried to put a pattern lock in, but it was the wrong one. After about 20 times, it asked me to sign in with my Google account. I put in the right username and password about 25 times but it wouldn't let me in. I think it may be because the Wi-Fi on the tablet is turned off. However, I can't get on to the tablet to turn it on, so I am locked out completely and can't get on.
    I have turned it on and off several times, and even pressed the little button set into the back of the tablet. It still doesn't work
    The annoying thing is that I think I remember my pattern lock.
    What do I do???!!!
    01-25-2015 08:24 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which tablet?
    01-26-2015 03:01 AM

Similar Threads

  1. Replies: 3
    Last Post: 03-17-2015, 07:49 PM
  2. Replies: 1
    Last Post: 01-26-2015, 03:07 AM
  3. Replies: 1
    Last Post: 01-25-2015, 08:00 AM
  4. Replies: 1
    Last Post: 01-25-2015, 08:00 AM
  5. Replies: 0
    Last Post: 01-25-2015, 07:30 AM