1. AC Question's Avatar
    Ok ,so I used kingroot to root my tablet and it worked. I have decided to unroot and went into clear root in kinguser the app deleted and I assumed the root permissions were gone,they were but when I went into root checker it told me that root was not properly installed. How do I fully uninstall root now?
    01-27-2015 05:10 PM
  2. Golfdriver97's Avatar
    Did it say you are rooted? To me, the message is saying you aren't rooted.
    01-27-2015 05:16 PM
  3. rolos102's Avatar
    It says that the root is still installed but not properly,it's being recognized by super user but not working or uninstalling or anything really.
    01-27-2015 05:26 PM
  4. Golfdriver97's Avatar
    Welcome to the forums.

    Ok. With the Superuser app, have you uninstalled it that way? There should be an option for it in Settings, nearly all the way down.

    By the way, what device is this?
    01-27-2015 05:34 PM
  5. rolos102's Avatar
    I've tried it with super user amd universal unroot and didn't work its a Lenovo tab A10
    01-27-2015 05:50 PM
  6. Golfdriver97's Avatar
    If you are on a version of Android 4.2.2 and lower, you can try this: https://play.google.com/store/apps/d...l.unroot&hl=en

    Other than that, I am not sure what else to suggest aside from reflashing your stock ROM.
    01-27-2015 06:01 PM

Similar Threads

  1. How do I uninstall the smart wifi toggler app from my phone?
    By AC Question in forum Ask a Question
    Replies: 15
    Last Post: 07-25-2016, 06:09 AM
  2. Replies: 1
    Last Post: 01-27-2015, 04:26 PM
  3. Replies: 2
    Last Post: 01-27-2015, 02:53 PM
  4. Replies: 0
    Last Post: 01-27-2015, 02:46 PM