1. AC Question's Avatar
    So, I'll just get straight to the details. My phone was rooted. I decided to wipe data and cache to start from 0 and now once I get past the setup screens I end up on one called "Samsung account". Here's the message on it:

    This device is locked because of an abnormal factory reset. Sign in to the Samsung account that you have already signed in to on this device to confirm that it belongs to you.

    Now, after entering my CORRECT and ONLY Samsung account and pressing sign in, I get an error message which says "Processing failed.". I have been trying to sign in for 3 days, I have tried various solutions but so far nothing has worked. This forum seems to be my last hope.
    01-28-2015 04:12 PM
  2. Rukbat's Avatar
    Since rooting voids the warranty, Samsung may or may not help you, so you may have to reflash the ROM - see [Samsung] How to flash Stock ROM via ODIN.
    07-04-2015 12:53 AM
  3. jjfremen's Avatar
    Hello, same problem except I didnt root my phone, i put the correct samsung id and password and it shows "unable to process"

    Help please
    10-12-2016 11:18 PM

Similar Threads

  1. Why can I not print from Samsung Galaxy S4 mini?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-14-2015, 06:40 PM
  2. Samsung Galaxy Note 4 Text Message Issues Please Help
    By john kelly 1970 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 01-28-2015, 05:47 PM
  3. What are my options for securing my Galaxy S5 while skiing?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 03:23 PM
  4. Lock screen app with auto lock
    By sstephen17 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 01-28-2015, 03:22 PM
  5. Replies: 0
    Last Post: 01-28-2015, 03:10 PM
LINK TO POST COPIED TO CLIPBOARD