03-13-2017 07:01 AM
629 ... 89101112 ...
tools Reply
  1. B. Diddy's Avatar
    I DID EXACTLY THIS:
    Go to the play store on your device - open menu ( 3 horizontal top left ) - scroll down to settings - click on Auto-updates apps - select Do not auto-update apps . This will stop auto updates of all your apps, however when you are notified that updates are availble, you can select an update apps indivuidally and just avoid updating the google app until a fix is issued.

    STILL NOT HELPING!!! SOME ONE PLEASE TELL ME WHAT I'M NOT DOING OR DOING WRONG !!!
    Welcome to Android Central! I assume you're having the same SystemUI issue that everyone else in this thread is talking about. The temporary solution is to uninstall updates for the Google app -- have you done that already? The steps that you're quoting are to prevent your apps from auto-updating afterwards. Are you saying that even though you turned Auto-Update off, the apps are still auto-updating?
    01-23-2017 09:40 PM
  2. amelia38372's Avatar
    Let me save you all some time. Just go uninstall google app! Been trying all day differant things from this website and none helped. But I thought of deleting the actual Google app and no restart or nothing and it instantly helped. Phones bk normal
    01-23-2017 09:46 PM
  3. halau2005's Avatar
    My just started a few days ago as well. Didn't do anything different...tried uninstalling any recent downloaded apps...still get error message
    01-23-2017 10:52 PM
  4. halau2005's Avatar
    Thank you Sformoso!!!!

    What a relief!
    01-23-2017 11:01 PM
  5. ZLIN's Avatar
    tq...it's work for my note II..
    01-23-2017 11:20 PM
  6. vtails's Avatar
    I changed my battery to new one and that's when I got the error, haven't updated at all on my S3 and it's so old there are no updates. So I Uninstaller the Google apps updates few days ago and it did fix but I finally fixed mine by D/L firmware from XDA and used Odin to flash my system. It's not an update but some how system gets corrupt what my battery change did it don't know but I did find that it happened right afterwards ! My phone is rooted. And before I swapped battery I did a nadroid backup I did have trouble getting to CM system so it could have corrupted my sys. Doing a reinstall won't fix as Google does not install this section also my CM backup doesn't install F/W as part of the backup. If you don't know what I'm talking about don't use Odin as you can brick your phone. You could find out more at XDA it seems to be common error for YEARS. I hope the info helps you understand what happened and there is a fix maybe a dev will write a quick fix for all.
    01-24-2017 12:06 AM
  7. Lizzie D's Avatar
    Quote Originally Posted by Gamekingx
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.

    Thank you! You are a life saver. I never would have figured this out on my own. I will have to inform my ATT device support center in Austin, Texas. They were clueless! What are you searching with instead?
    01-24-2017 12:11 AM
  8. Tamer El_Messiry's Avatar
    Google app update , you're such a genius Lizzie D
    , you saved me from costly software reinstallation that would have never worked
    01-24-2017 01:13 AM
  9. Bob Kate's Avatar
    It fixed the problem on my s4 mini, although I assume sometime the update is going to come through again and the same thing will happen.....
    01-24-2017 01:41 AM
  10. David Belliveau1's Avatar
    I removed the update and then I clicked the 3 dots menu on the top right in google play and unchecked the Auto-Update box.
    I'm hoping that'll keep it from re-installing.
    I hope Google fixes the app soon.
    01-24-2017 01:51 AM
  11. ferlee's Avatar
    I removed updates but the problem returned when updates were re-installed after a few minutes. I have a S Note II.
    any suggestions? will Google fix this?
    01-24-2017 04:06 AM
  12. Vivekananddk's Avatar
    thanks i have uninstalled google updates and problem have solved
    01-24-2017 05:38 AM
  13. bigtahoe20's Avatar
    I have the same problem . Go to settings goto google app . UUninstall update . I did this and it fixed the problem till a few minutes later Google updated it. Go figure I had to uninstall that up date too . How can someone get a message to Google to fix this ?
    01-24-2017 05:52 AM
  14. mapbismuth's Avatar
    I tried this on my S4 mini
    Settings/More/Applications manager/Google search/press Uninstall updates/Confirm.. Phone back to normal... ๐Ÿ˜Š๐Ÿ˜Š
    01-24-2017 06:31 AM
  15. Poenxs's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    Thanks!!!
    Its work for my S3 and Note 2
    01-24-2017 07:54 AM
  16. T TAWE's Avatar
    wait...I thought the steps I quoted was actually the steps to uninstall updates for the google app; cause it looks like I only prevented my apps from auto-updating (the second thing to do), but didn't actually "uninstall updates for the google app" (the first thing to do). How do I: uninstall updates for the google app?
    01-24-2017 08:24 AM
  17. bill94's Avatar
    I talked to Samsung support regarding the issue with the error message when using home key after google app update. They are aware of the problem and support person said they have recieved many calls regarding this issue. They are advising customers to use the same work around procedures as described in other posts on this thread. The support peson also stated that a permenant fix would likely be put in place at some future date.
    01-24-2017 08:34 AM
  18. DeerOne's Avatar
    How do you uninstall it? I seem to only have the Google app, and my Samsung Galaxy 4 won't let me uninstall that. Thanks.
    01-24-2017 09:23 AM
  19. he1975's Avatar
    It worked!
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    01-24-2017 09:52 AM
  20. jkoens's Avatar
    this fix totaly worked for me too! I just looked up the app in the playstore and then hit uninstall on my phone and everything went back to normal.

    Thank you for taking the time to figure this out!
    01-24-2017 09:53 AM
  21. tjf1967's Avatar
    seems as though Google will update it every night so been uninstalling the update everyday so far. Pain in the butt so going to uninstall the entire app today. I'll keep my eye on this thread in ever fix it.
    01-24-2017 10:08 AM
  22. Anr-edm's Avatar
    Guys just go to the play store and type"google" and uninstall that. It will work after that. At lest it worked for me.
    01-24-2017 11:36 AM
  23. Anr-edm's Avatar
    I have galaxy 4 and i uninstall google from play store this morning. It works fine now. But i have google crome browser. You don't have to uninstall that.
    01-24-2017 11:44 AM
  24. Brandon Wilson5's Avatar
    thank you soo much i had the same issue, i cleard my cache in bootup menu , but it didnt work its been like that for 4 days now thank u doo much
    01-24-2017 11:57 AM
  25. momist's Avatar
    Thanks to the original poster [Gamekingx] that told us it was the Google search app update causing this problem. My wife and I both have S4 minis. Her phone got the problem, but mine didn't. So what's going on? I've removed the update and disabled the app on my wife's phone, and that has cured the problem, but for some strange reason mine didn't suffer. As far as I know, the firmware etc., is all at the same state of update. Just different apps loaded of course.

    For those still struggling with this:
    Go to Settings / (Top menu) More / Application manager / Swipe left until you reach "All" / Scroll down to Google App / touch that and then uninstall the updates. If you want to be sure, you can 'Disable' the app.
    01-24-2017 12:37 PM
629 ... 89101112 ...

Similar Threads

  1. Why is my wifi dropping on my Blu Studio 5.0 C HD?
    By AC Question in forum Ask a Question
    Replies: 12
    Last Post: 12-02-2016, 08:15 AM
  2. How do I empty the Trash on my LG?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-03-2015, 10:45 PM
  3. Am I able to use my Lg G3 on a straight talk plan?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 07:42 PM
  4. Why do I get a black screen when someone sends me a video?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 07:38 PM
  5. Why do bells keep going off?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD