03-13-2017 08:01 AM
629 ... 1314151617 ...
tools Reply
  1. bwg01's Avatar
    Sounds good.
    But how can we delete the update?
    01-27-2017 07:15 AM
  2. Chaz maldt's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    Definitely the the problem, I uninstalled the updates then turned the app off, don't us it anyway. Fixed!
    01-27-2017 08:14 AM
  3. FroggHUN's Avatar
    Uninstalling the update has solved the problem for me. I hope it will be fixed later. Thank you!
    01-27-2017 08:43 AM
  4. FroggHUN's Avatar
    Just go on Google play and open the Google app then simply perss uninstall.
    01-27-2017 08:47 AM
  5. far53's Avatar
    plz.say me about solve problem.
    01-27-2017 09:59 AM
  6. B. Diddy's Avatar
    plz.say me about solve problem.
    Welcome to Android Central! Have you read through this thread? The solution has been mentioned many times.
    01-27-2017 10:47 AM
  7. clarice120's Avatar
    where and what is the software of google i need to uninstall?
    01-27-2017 12:11 PM
  8. Carl Lockman's Avatar
    This fix worked for me on my wife's Samsung S4. The Google update of 1/20/17 IS THE CAUSE OF THE PROBLEM.
    01-27-2017 12:14 PM
  9. Geezer873's Avatar
    I confirmed that on my GS4 mini (Kit Kat) doing the long press on home in the HORIZONTAL position does bring up the application stack. However when I turn to the portrait position (my normal) the systemui error dialog reappears and ok sends you to the lock screen. If you press the home while still in the horizontal position my GS4mini returns to the home screen.

    Background: Since 1/21/2017 I have been operating with the Google App updates uninstalled and Play Store automatic updates turned off. Today I let the updates be reinstalled to see if there had been a fix. The answer was no. After completing the check out above, I am back with the updates uninstalled with Google App Ver 3.5.161262550.am
    01-27-2017 12:27 PM
  10. yiinn's Avatar
    i tried uninstalling but it immediately reinstalled itself so i then disabled the app but now all i have is a 'unfortunately system ui has stopped' message and when i click either 'send error report' or 'cancel' it just gives me an unresponsive home screen
    01-27-2017 12:30 PM
  11. Mary Ann Mullet's Avatar
    This solved my problem also. Thank you Gamekingx!
    01-27-2017 01:25 PM
  12. f_mac's Avatar
    I am getting the error message System UI has stopped .... just did a factory reset but am still having the issues. Not sure what was updated before I started having the problems last weekend...

    Just uninstalled the updates for the Google App and it is AOK now ... Thanks Gamekingx
    01-27-2017 01:58 PM
  13. kipkoya's Avatar
    Thanks! Uninstalling the updates for Google App worked immediately.
    01-27-2017 04:03 PM
  14. MavenDuMordant's Avatar
    I'm just clueless so I have no idea where to do this uninstall at, steps to follow, etc....
    I'm constantly reporting it from the app manager, running apps area where I'm TRYING to stop apps from draining my battery too much. Can anyone take the time to tell us less savvy ppl how to go about uninstalling this evil thing (& WHY hasn't @Google FIXED this problem themselves!)
    01-27-2017 04:41 PM
  15. Bluspagetti's Avatar
    This was a system update that Google pushed. Go to settings, application manager, find the google app and select “uninstall updates”. This worked for me.
    01-27-2017 07:40 PM
  16. B. Diddy's Avatar
    I'm just clueless so I have no idea where to do this uninstall at, steps to follow, etc...
    Have you actually tried the method that has been described multiple times in this thread?

    1. Open the App Manager.
    2. Select the Google app.
    3. Tap Uninstall. You'll probably be prompted that this will uninstall all updates and revert to the factory-installed version -- accept that.

    Alternatively, you could do it this way:
    1. Open Google Play Store.
    2. Search for the Google app, and select it.
    3. From the app page for the Google app, tap Uninstall.
    01-27-2017 09:10 PM
  17. BMOL's Avatar
    That fix worked for my s4 mini as well.
    01-27-2017 10:46 PM
  18. Waqar Abdul's Avatar
    Com.android.systemui ineed
    01-27-2017 10:46 PM
  19. ellen_761601's Avatar
    How did u fixed the problem?
    01-28-2017 01:54 AM
  20. AndayWalaBurger's Avatar
    How to fix the big multicolored "G" in S4 recents menu?
    01-28-2017 02:08 AM
  21. B. Diddy's Avatar
    Com.android.systemui ineed
    How did u fixed the problem?
    Welcome to Android Central! The solution has been mentioned multiple times in this thread -- please read through it first, and let us know if you still have questions afterwards.
    01-28-2017 02:22 AM
  22. B. Diddy's Avatar
    How to fix the big multicolored "G" in S4 recents menu?
    Your question is not related to the main question in this thread, so I suggest you create a new thread specifically for your question. Thanks!
    01-28-2017 02:23 AM
  23. bal i's Avatar
    Clear google update s to playstore and Google play clear the cashe turn the phone off and on. It should work
    01-28-2017 09:28 AM
  24. starranger74's Avatar
    Uninstalling the Google app worked for me as well. However. What are the consequences of not having the Google app??
    01-28-2017 12:47 PM
  25. Faiza Iqbal's Avatar
    can any body please tell me how to remove this error? i have no backup of any cell phone now. i have galaxy grand 2 and having the same problem. Did factory resetting also. nothing happened. how to remove as some said due top google update. how to cancel or remove that update. can any body guide me
    finally thanks i did it. but from now on wards no update can be done means? or should i check again for updates? are update necessary?
    01-28-2017 12:49 PM
629 ... 1314151617 ...

Similar Threads

  1. Why is my wifi dropping on my Blu Studio 5.0 C HD?
    By AC Question in forum Ask a Question
    Replies: 13
    Last Post: 11-25-2017, 08:43 PM
  2. How do I empty the Trash on my LG?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-03-2015, 11:45 PM
  3. Am I able to use my Lg G3 on a straight talk plan?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 08:42 PM
  4. Why do I get a black screen when someone sends me a video?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 08:38 PM
  5. Why do bells keep going off?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 06:26 PM