1. AC Question's Avatar
    Ive just updated the operating system on my Galaxy note 10.1 and after instalation was completed every time i try to turn it on it says ' Unfortunatly, S Note has stopped'' and when i press ok it comes back again and it doesnt matter how many times i tap ok it wont let me any further rendering my tablet useless.
    01-29-2015 05:30 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Was it an official update that came over the air? Try wiping the cache partition, which can be useful after system updates. No personal data will be lost. https://support.t-mobile.com/docs/DOC-14245
    01-29-2015 03:53 PM
  3. Monty243's Avatar
    Thanks for the reply, yes it was an official update, my tablet reported a software update was available and I went with it ! Now when I turn it on it loads and the first screen is ok but as soon as I swipe to open I get this black box appear saying '' S Note has stopped '' and I cannot get rid of it or get into settings to change anything. I've tried wiping the cache partition but it made no difference, I think I'm running out of options, do you think a factory reset would solve the problem, seems ridicules though after just performing an update. has anybody else experienced this !
    01-31-2015 06:00 AM
  4. B. Diddy's Avatar
    When you see the "S Note has stopped" message, is there an OK button to clear that message off? Or can you press the Back or Home button? Ideally, you want to get to the App Manager, select S Note, and Disable/Turn Off.

    You could try booting into Safe Mode, although if S Note is allowed to work in Safe Mode, then the same problem might still occur: https://support.t-mobile.com/docs/DOC-14280
    01-31-2015 10:06 PM
  5. Monty243's Avatar
    Yes there is an OK button within the box of the message but it doesn't matter how many times I tap it, it returns ! The black box with the message is on top of everything so as the message box cant be cleared I cant get to anything else to disable anything in app manager ! I tried the safe mode option but S Note still attempts to load and the problem is the same.
    Is there a way I can run the update again, I've tried Kies 3 but that says that the latest update is installed !
    01-31-2015 11:57 PM
  6. B. Diddy's Avatar
    You could try reflashing the stock ROM: http://forums.androidcentral.com/amb...-via-odin.html
    02-01-2015 12:46 AM
  7. Monty243's Avatar
    sorry for the late reply but im still no further forward, ive tried just about everything, ive tried factory reset, still same problem only now I cant get passed the welcome screen, the black box saying ''snote has stopped'' is still there only now it is in Spanish !. ive tried, numerious times to use various versions of odin with numerous versions of stock rom and still no joy, it stops at sboot. ive made sure Kies is not running, used various usb ports and turned off anti virus software and all the things I have read may cause problems, all with no result, any other suggestions ?. this seems crazy, all these problems rendering my tablet useless just because I updated a perfectly good and working tablet !
    02-05-2015 05:38 AM
  8. B. Diddy's Avatar
    Sorry, I don't think I have anything else to suggest. Might be time to contact Samsung's support team--let them know that their update seemed to mess things up.
    02-06-2015 07:50 PM
  9. Monty243's Avatar
    I'm happy to be able to say that I can bring this to a close. As a last resort I ordered another Samsung usb cable and went through it all again using Odin and a stock Rom, it worked ! lesson learned, never assume anything !
    B. Diddy likes this.
    02-11-2015 11:26 AM

Similar Threads

  1. Replies: 65
    Last Post: 06-06-2017, 05:04 PM
  2. Replies: 1
    Last Post: 01-04-2016, 10:30 AM
  3. Why won't my Samsung Galaxy trend open Google?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2015, 08:45 AM
  4. Replies: 0
    Last Post: 01-29-2015, 05:09 AM