1. AC Question's Avatar
    I have a Irulu tablet that always ran fine that I was going to sell.
    I went into settings, hit the factory restore button, checked the erase SD card and hit OK. It came up with the warning box that everything would be deleted, I hit OK. It directly said shutting down, and shut down. That's the last time it has worked. I have tried pushing every combination of buttons I could find. I've tried the reset....nothing. When you plug in the power cord, the charging light will come on red till its full, then it goes green like its supposed to. That is the only sign of life. Did I kill it?
    02-02-2015 07:29 AM

Similar Threads

  1. lollipop on three uk
    By aldo82 in forum HTC One M8
    Replies: 7
    Last Post: 02-10-2015, 03:13 PM
  2. Move photo from gallery to folder on home screen
    By 86low in forum Samsung Galaxy S4 Active
    Replies: 4
    Last Post: 02-03-2015, 08:00 AM
  3. Replies: 1
    Last Post: 02-02-2015, 12:07 PM
  4. How do I give my backup pin on my G2 if I've never had one?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-02-2015, 07:06 AM
  5. Replies: 0
    Last Post: 02-02-2015, 05:33 AM