1. AC Question's Avatar
    I have two Nexus 6's. One has a cracked screen and is being sent back, the other is new and shiny. They are both stock, unrooted, and really just plain boring devices. But I have a lot of apps and a lot of WiFi passwords. Tap and Go(or even the sign in and restore feature) is supposed to be easy and quick. But despite all the various ways that I have tried to isolate problems, everytime I get a "Couldn't restore from backup". It will have my primary Google account transferred, but nothing else.

    What could I possibly be doing wrong?
    02-03-2015 09:39 PM
  2. sfarias's Avatar
    The same thing has happened to me with three Nexus 6 phones now. The first one at least allowed me to skip Tap N Go and image my Nexus 7 profile onto the Nexus 6 (not ideal but better than nothing). For my next two Nexus 6 phones (I broke the screen on my first two), not only did Tap N Go not work but I was unable to use the Nexus 7 image on Google's servers. So I had to start from scratch and reinstall all my apps and widgets. I think on the very first install it did let me pick my Nexus 7 image, but when I said no, I never again got that option no matter how many times I factory reset. So maybe you only get the option once per IMEI. And if so it might be that this does not work on refurbished phones, which is what I got as replacements for the broken screen phones.
    Google really should do something to fix this issue, as it seems it is a common one.
    08-14-2015 11:08 PM
  3. sfarias's Avatar
    Well, whaddayaknow! Minutes after posting my reply above I decided to try it one more time. This time I held the two Nexus 6 phones together until completion of the restore - and it worked! Even widgets copied over. It must have been the holding the devices together that did it because I must have done this a dozen times before this.
    08-14-2015 11:23 PM
  4. BMGRAHAM's Avatar
    I couldn't get this to work between my old Droid Turbo and my new one. In the end I realized that the new one needed several system updates to bring it up to the same level as the old one. Once I did that, then did a factory reset on the new one, I tried again and Tap & Go worked.
    08-07-2017 10:45 AM

Similar Threads

  1. Why is my camera flash not working?
    By crazy4red8 in forum Samsung Galaxy S3
    Replies: 6
    Last Post: 06-20-2016, 07:39 AM
  2. Replies: 1
    Last Post: 02-04-2015, 02:12 AM
  3. Replies: 1
    Last Post: 02-04-2015, 02:08 AM
  4. Replies: 1
    Last Post: 02-04-2015, 01:59 AM
  5. hello need a little help for my daughter
    By waterman74 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 02-03-2015, 09:11 PM