1. AC Question's Avatar
    Yesterday I pulled my phone out to discover it had turned itself off for some unknown reason. When I tried to turn it back on, it got stuck in a bootloop. I couldn't get it out so I let it exhaust its battery and then recharged it without turning it on. It is still stuck in a bootloop and after spending most of the day researching the problem I have made no progress. I have tried putting it in download mode but it is still at 0% after about 30 minutes. I don't mod my phones and am kind of confused as to the source of this problem. I would greatly appreciate it if anybody can offer a solution.
    02-04-2015 11:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! You might have to do a hardware button factory reset: https://support.t-mobile.com/docs/DOC-7590
    02-05-2015 01:19 PM

Similar Threads

  1. Help my battery! Drains power while charging! ?
    By Cass Diamond in forum AT&T Galaxy S III
    Replies: 5
    Last Post: 03-30-2015, 04:17 PM
  2. G2 Constantly Reboots..LG Can't/Won't Fix
    By indianajonze in forum LG G2
    Replies: 4
    Last Post: 03-05-2015, 09:54 PM
  3. Lollipops! My Nexus 7 is 'newer' than my Nexus 9
    By Library_Gamer in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 02-05-2015, 01:55 PM
  4. What is wrong with my phone and its battery?
    By Cass Diamond in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 02-04-2015, 11:53 PM
  5. Replies: 0
    Last Post: 02-04-2015, 11:36 PM