1. AC Question's Avatar

    My phone has recently entered bootloop. History of phone is that it had some water damage a couple of months ago, however returned working fully after replacement of microphone circuit board. After putting phone back together and all working, I noted the case was not sitting correctly, so opened one last time to place the cable that runs down alongside the right side of battery in manner that allows case to close correctly. Once done that, phone has been stuck in bootloop since next power up.

    I have followed various guides on internet using fastboot via command line. All steps complete successfully, however when I power back up, stuck on same rotating colours bootloop.

    Had also tried also using Nexus Root Toolkit earlier. again everything looked lie it worked correctly, however bootloop remained.

    I have boot unlocked, however phone not rooted, no way to root now in bootloop.

    Can anyone suggest a fix?
    02-05-2015 02:07 PM

Similar Threads

  1. Did Google ever get around to re-instating access to the SD card?
    By DebbieHeaney in forum General Help and How To
    Replies: 3
    Last Post: 02-06-2015, 02:18 PM
  2. How do I change the password on my voice mail?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-05-2015, 01:45 PM
  3. how to download contacts from Android 4.2 to Excel
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-05-2015, 01:42 PM
  4. Replies: 0
    Last Post: 02-05-2015, 01:16 PM
  5. Replies: 0
    Last Post: 02-05-2015, 01:12 PM