1. AC Question's Avatar
    Hi I was having the battery drain/lag problems with the Lollipop update on my Galaxy S5 so bit the bullet and decided to do a factory reset. Backed up everything, including using 'easy backup' app.
    On re-opening, I tried to restore SMS via my samsung account - it would only give me some messages, not all. So I tried doing it via easy backup - nothing happened there either.
    So went back to Samsung method - I have tried about 8 times now - sometimes it restores a few messages, other times it restores zero. It seems to freeze at 94% restored.
    I have been sent a few texts this afternoon but I can't open them or reply to them.
    This is doing my head in! All suggestions gratefully received.
    (if it's important - I am not rooted.I don't even know what that means!)
    02-06-2015 11:02 AM
  2. Rukbat's Avatar
    Anything you don't have a good backup of is gone. But is it the backup that's bad? Not being able to open or reply to texts says that the text app is bad. Try installing a different text app (Go SMS, Textra, anything), set it as your default (it should tell you to press Yes or OK to make it the default when you run it, then see if you can read and reply to SMss. If you can, you can probably restore the backup (if you can't already see all the backed up messages.)

    At the worst, the SMS database is corrupted, and either deleting all SMS apps, then installing one, or installing an app that fixes bad databases and fixing that one should do the trick.
    02-06-2015 07:23 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-07-2017, 06:46 PM
  2. Replies: 8
    Last Post: 02-07-2015, 12:36 PM
  3. Replies: 0
    Last Post: 02-06-2015, 10:23 AM
  4. Replies: 0
    Last Post: 02-06-2015, 09:56 AM
  5. Why won't my LG G Vista tether?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-06-2015, 08:44 AM