1. AC Question's Avatar
    I've got an Xperia Miro (crap I know!) which I rooted to get rid of bloatware as I'd run out of space and apps couldn't update or function correctly. This worked for a time but I've had continual problems with the Play Store crashing constantly..so I disabled it ...and Gmail crashing constantly. I've managed for a while re-enabling the play store to update things but it was always hitty-missy, with regular 'insufficient storage' notifications etc.
    Recently however I can't install or update anything...I get constant error notifications stating that I have insufficient storage (I have roughly 150M available) or 'unknown error -110'
    I've tried all the tricks of uninstalling updates of the play store/clearing caches/turning on and off etc. but nothing seems to work.
    It's driving me crazy and tempting me to move to the dark side and purchase an apple product!
    Please help!
    02-08-2015 04:57 AM
  2. iknockout's Avatar
    Have you installed another ROM?
    And also, where did you download your google apps package from? Such problem may occur when you instal inappropriate google package to your devic...
    02-08-2015 04:59 AM
  3. Duncan Allan's Avatar
    I have not installed a ROM and I used the official Play Store
    02-09-2015 05:47 AM

Similar Threads

  1. Why am I unable to move apps to an external SD card (Samsung S4)?
    By Paulius Melinis in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 02-09-2015, 10:02 PM
  2. Replies: 1
    Last Post: 02-08-2015, 01:33 PM
  3. Replies: 1
    Last Post: 02-08-2015, 01:33 PM
  4. Can I uninstall this horrible new update from Samsung??????
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-08-2015, 01:30 PM
  5. Replies: 1
    Last Post: 02-08-2015, 01:27 PM