1. AC Question's Avatar
    I am having a really hard time getting an iCloud email account to work on lollipop. So email app is depricated and gmail supposedly handles other types of account. I tried setting up my me.com account on the gmail app using manual settings. I typed in my username and password according to whats out there on the web and make sure the port is what its supposed to be. But it just wont authticate to icloud properly. I cant get to the outgoing settings because I cant get past the incoming settings. Intially I thought that I was typing in something incorrectly but I have tried many times and I can log in file with my credentials on the web just fine. I also tried the app blue mail and that didnt also work.

    Is there a setting on icloud that blocks imap from working? I mean it works fine on my iOS ipad.

    The article I followed was the article on this site. But it doesnt seem to be lollipop specific.

    Anyone else got it to work on nexus 5 with gmail app on lollipop? or can recommend an app that they know will work with icloud email?

    02-09-2015 09:52 AM
  2. Crashdamage's Avatar
    Are these the instructions you say that you followed?


    They are pre-Lollipop but should still work. You might try letting the Gmail app do an automatic setup. You might get lucky.

    AquaMail is supposed to support @me.com email, even including automatic setup. I don't use anything Apple so I can't confirm, but I can confirm that AquaMail is a killer email client. Probably some other email apps such as K9 or Maildroid support iCloud mail as well.

    Android since v1.0. Linux user since 2001.
    02-09-2015 10:56 AM
  3. ny3ranger's Avatar
    No it didnt work doing automatic settings. Yes that is the instructions that I used in the link you provided. I will check out the different clients.
    02-09-2015 02:15 PM
  4. ny3ranger's Avatar
    I had to generate an app specific password. I did SSLTTL all certificates on incoming and START/TLS. Hope it can actually send and receive now.
    02-09-2015 02:35 PM
  5. Crashdamage's Avatar
    So you did get it working with the Gmail app or are you using something else?

    Android since v1.0. Linux user since 2001.
    02-09-2015 02:55 PM
  6. Douglas Olsen's Avatar
    Did you get it to work at all? I am having the same issue, but not very OS savvie. Spent about two hours on the phone with the the guys from Motorola this morning. They gave up and told me to go to Apple to check on the password. I can get at the account from everywhere else, so not sure just how that will help.
    02-10-2016 03:23 PM

Similar Threads

  1. Apps won't load on WiFi
    By Hana_H in forum Ask a Question
    Replies: 8
    Last Post: 10-21-2016, 01:45 PM
  2. Replies: 5
    Last Post: 03-08-2015, 01:45 PM
  3. Icon size on the Sony Xperia Z Ultra
    By net62957 in forum Ask a Question
    Replies: 2
    Last Post: 02-09-2015, 01:10 PM
  4. Usb 3.0 on UK galaxy S5
    By Simon Fortsch in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 02-09-2015, 09:31 AM
  5. Replies: 0
    Last Post: 02-09-2015, 09:27 AM