1. AC Question's Avatar
    Please Help,
    I have been trying to figure this out on my own by reading forums and what not but to no avail. I have a Boost Mobile HTC One SV K2_CL PVT Ship S-ON RL and it has TAMPERED RELOCKED on hboot and fastboot. I can get into Twrp recovery which is the latest version. I had unlocked the bootloader, flashed the recovery and rooted with supersuV2.45. I then made a backup but have no clue where it is now. All was well until I tried to S-off using moonshine first which didn't work. Then i tried it using rumrunner which didn't work as well. I then messed up by reading too many forums which were outdated with dead links between android forums and XDA forums. I flashed an hboot, boot img, and so on eventually bricking the phone to the point it would not mount int_sd and it was stuck on hboot parsing... and wouldn't even boot into recovery. I got it back to the point where i can get into recovery but will not let me do anything in it really. I also tried to flash stock RUU which I know is the right one for the phone etc. but it says remote 12 signature verification failed. Please Please help, I have not been able to use my phone for like 5 days now. Any and all information would be greatly appreciated. Here is the getvar all.

    C:\android\android_sdk\platform-tools\fastboot>fastboot getvar all
    (bootloader) version: 0.5
    (bootloader) version-bootloader: 2.21.0000
    (bootloader) version-baseband:
    (bootloader) version-cpld: None
    (bootloader) version-microp: None
    (bootloader) version-main:
    (bootloader) version-misc: PVT SHIP S-ON
    (bootloader) serialno: HT34YS701417
    (bootloader) imei: [ removed by moderator ]
    (bootloader) meid: [ removed by moderator ]
    (bootloader) product: k2_cl
    (bootloader) platform: HBOOT-8930
    (bootloader) modelid: PL8011000
    (bootloader) cidnum: SPCS_003
    (bootloader) battery-status: good
    (bootloader) battery-voltage: 4297mV
    (bootloader) partition-layout: Generic
    (bootloader) security: on
    (bootloader) build-mode: SHIP
    (bootloader) boot-mode: FASTBOOT
    (bootloader) commitno-bootloader: dirty-4dc34ae5
    (bootloader) hbootpreupdate: 11
    (bootloader) gencheckpt: 0
    all: Done!
    finished. total time: 0.094s
    02-10-2015 11:54 AM

Similar Threads

  1. No mention of water resistance?
    By smalba in forum Samsung Galaxy S6
    Replies: 19
    Last Post: 02-17-2015, 10:39 PM
  2. Replies: 7
    Last Post: 02-10-2015, 01:23 PM
  3. Replies: 1
    Last Post: 02-10-2015, 12:13 PM
  4. Replies: 2
    Last Post: 02-10-2015, 12:11 PM
  5. Replies: 0
    Last Post: 02-10-2015, 11:34 AM