1. AC Question's Avatar
    But it switches off after unlocking the phone
    02-11-2015 04:03 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you actually turning off the wi-fi before putting the phone to sleep?

    Go to Settings>Wi-fi​, tap Menu>Advanced, and uncheck "Scanning always available."
    02-11-2015 07:23 PM
  3. gjukes's Avatar
    Thanks for the welcome.No I don't switch the WiFi off at all
    02-12-2015 01:11 AM
  4. lsmachado's Avatar
    But it switches off after unlocking the phone
    Settings > Connections > Wi-Fi > Tap the 3 vertical dots at the top of the page > Advanced > Tap "Keep Wi-Fi on during sleep" and choose an option (if you don't want it to stay on all the time, you should untick that option).

    Also what B. Diddy said...uncheck "Always allow scanning".

    Posted via the Android Central App on my bodaciously awesome Note 4!
    02-12-2015 08:36 AM
  5. gjukes's Avatar
    Still no difference. The WiFi only switches off when I unlock the phone
    02-12-2015 10:35 AM
  6. lsmachado's Avatar
    Still no difference. The WiFi only switches off when I unlock the phone
    What happens if you turn off Mobile Data?

    Posted via the Android Central App on my bodaciously awesome Note 4!
    02-12-2015 10:40 AM
  7. gjukes's Avatar
    I always keep mobile off unless I need it.
    02-12-2015 11:37 AM
  8. gjukes's Avatar
    Sorry "mobile data"
    02-12-2015 11:37 AM

Similar Threads

  1. Replies: 2
    Last Post: 02-12-2015, 01:40 PM
  2. Moto X 2nd Generation not compatible in Europe?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-2015, 07:35 AM
  3. Replies: 1
    Last Post: 02-11-2015, 06:24 PM
  4. Replies: 1
    Last Post: 02-11-2015, 05:37 PM
  5. Replies: 2
    Last Post: 02-11-2015, 05:21 PM
LINK TO POST COPIED TO CLIPBOARD