1. AC Question's Avatar
    Hey People

    Im new here so if this is the wrong place to post delete or please point me in the right direction

    I just tried rooting my SM G900I (LTE)?

    Im brand new to android and thought it would be a good idea to root my phone right off the bat follow a guide off you tube using these softwares:

    Anyway it didnt work and ive just peed my pants (just a little) : have the feeling ive bricked a $500 new phone

    this is what it says on the download screen with its stuck on (have tried a soft reset battery out for over a Minuit) ;

    could not do normal boot
    odin mode
    Product name: SM G900I
    Current Binary: custom
    System Reset: official
    Reactivation Lock (kk): off
    knox warranty void: 0x1 (4)
    qualcom secure boot: enable (CSB)
    AP SWREV: S1 T1 R1 A1 P1
    UDC Start

    Ive always run it in administrator mode and have tried 2 different usb cables, one is brand new with the phone and a mates one . one of the guides I was following said to use a 2.0 cable not 3.0 im pretty sure mine are all 2.0

    heres some of the dialog from odin if it helps:

    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> CF-Auto-Root-kltelgt-kltelgt-smg900l.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> recovery.img
    <ID:0/003> NAND Write Start!!
    <ID:0/003> cache.img.ext4
    <ID:0/003> RQT_CLOSE !!
    <ID:0/003> RES OK !!
    <ID:0/003> Removed!!
    <ID:0/003> Remain Port .... 0
    <OSM> All threads completed. (succeed 1 / failed 0)

    Odin seems to think everything is fine as it says Pass in green but the phone is still stuck in download mode with the same dialog .
    By the way I've tried a lot more than 4 time with the same method I think it must be stuck on (4) though

    Any help would be appreciated

    02-12-2015 02:18 AM

Similar Threads

  1. How do I re-install 4.4.4?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-12-2015, 02:01 AM
  2. Replies: 0
    Last Post: 02-12-2015, 01:31 AM
  3. Replies: 0
    Last Post: 02-12-2015, 12:56 AM
  4. How do I restore my call log starting from 3 days ago?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-2015, 12:12 AM
  5. Why can't I receive incoming calls on my Samsung Galaxy 3?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-2015, 12:07 AM