1. AC Question's Avatar
    I carried out a firmware update yesterday and since then I have the following problems:

    a. I now have no service from sim, other than emergency calls only.
    b, Bluetooth is now greyed out, so I cannot turn it on.
    c. The phone is now slow and takes about 2 seconds to respond to any app I try to.
    d. I tried the sim in another phone but still no service.

    I have connected mobile to Kies and this tells me I have the latest firmware. I have also checked and confirmed that the phone is still unlocked.
    02-12-2015 06:00 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Was this an official system update over-the-air, or did you manually install an update file? If you manually installed it, was it directly from Samsung, and was it for your exact phone model?
    02-12-2015 04:51 PM
  3. graham carpenter's Avatar
    Hi, thanks for replying.

    I used a usb cable to connect to Kies, and since it recognised my phone I assume that it was an official Samsung firmware update specifically for my GT-S5839i
    02-14-2015 12:49 AM
  4. B. Diddy's Avatar
    Try booting into Recovery Mode and wiping the cache partition, which won't erase any personal data. Follow the steps in this video, but instead of selecting Wipe Data/Factory Reset, make sure you select Wipe Cache Partition. When complete, then select Reboot System Now.

    02-14-2015 01:20 AM
  5. graham carpenter's Avatar
    I have done exactly as you suggested but it made no difference. My sim is not recognised and bluetooth is greyed out.
    02-14-2015 07:10 AM
  6. B. Diddy's Avatar
    Since the SIM didn't work in another phone, bring it back to your carrier and ask for a replacement SIM.
    02-14-2015 10:29 PM
  7. graham carpenter's Avatar
    OK, thank you, and that will overcome the problem with the sim. However, something must still be
    very wrong with the phone because since the firmware update bluetooth is greyed out, the phone is now very slow to respond, and with no wifi on, and not using the phone for anything else the battery is now completely draining in about 20 hours
    02-14-2015 11:47 PM
  8. B. Diddy's Avatar
    It's probably worthwhile going to your carrier's store and showing them in person what their update did to your phone. Ask them what they can do to solve it, since it was their update that caused the problem.
    02-15-2015 02:15 AM

Similar Threads

  1. s health/pedometer not counting steps since lollipop update
    By mostly10 in forum Samsung Galaxy S5
    Replies: 19
    Last Post: 10-12-2017, 05:29 PM
  2. carrier unlocked s4, update to kitkat?
    By gbo_2 in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 05-11-2015, 08:38 AM
  3. Replies: 2
    Last Post: 04-14-2015, 06:45 AM
  4. Lockscreen change after update - How to revert?
    By Andrew Lynch in forum HTC One M8
    Replies: 4
    Last Post: 02-12-2015, 08:13 AM
  5. Lollipop Update has so many missing OOTB features ....
    By jithu_indian in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-12-2015, 03:51 AM
LINK TO POST COPIED TO CLIPBOARD