09-29-2017 09:41 AM
39 12
tools Reply
  1. Kathy Kavanagh Caudill's Avatar
    One click for home button opens Google; Two clicks takes you home.
    04-11-2015 07:33 AM
  2. kambamtw's Avatar
    I have had the same problem really freaking irritating. I have found that more often than not, like "9 times out of 10" DOUBLE CLICKING the home button makes it go straight to home 1 out of 10 It's Google search or S voice. I'm a bit too lazy to try and figure something else out. But for now it works. Hope this suppresses your problems for a little bit.
    04-17-2015 11:27 PM
  3. Paradise12's Avatar
    Go under settings, then find the blue Google logo. Click on it and turn it off. What a relief to get rid of that spam.
    04-21-2015 06:35 PM
  4. matthew513's Avatar
    My girlfriend's s5 did this today. She blamed me since I made her allow the phone to update recently. I simply restarted her phone and.... fixed
    05-13-2015 06:17 PM
  5. Abrar Khan773's Avatar
    This happen to my S6 edge today, it frequently happens when i update from the carriers, my fix to this issue was to power down the device, then hold power button, home button and volume up, till you see the rebooting option, then the rebooting screen pops up, use your volume buttons to guide through and get to the wipe cache partition. Then select the wipe cache partition. After that hit the first option to reboot the phone. And you done. It wont format your phone, dont worry. It worked for me, try it yourself.
    06-09-2015 11:04 AM
  6. Mojimo's Avatar
    That happened to me several times - most frustrating!

    Apparently it is all about the pressure of the finger, when touching the home button, according to Samsung.

    Home button
    • Press to turn on the screen while the screen is locked.
    • Press to return to the Home screen.
    • Press and HOLD to launch Google.

    Just press and immediately release, more than once if need be.

    I wasn't able to post the instructing pdf link at this time but you can find it at:

    http: //
    downloadcenter.
    samung.
    com
    content /
    UM/201505/20150512151420230 /
    SM-G920F_UM_EU_
    Lollipop_Eng_Rev.1.3_150508.
    pdf

    Just copy and paste the above 9 lines of information, as one long continuous text (no spaces), into your URL and it should take you to the Samsung site.

    I hope that helps.
    07-03-2015 05:24 AM
  7. ABeck94's Avatar
    That same thing happens to me!! Started around February. How do I stop it???
    08-05-2015 04:35 PM
  8. ckelton489's Avatar
    In the application manager select all apps tab. Scroll down to google one time Init. Turn off Google One Time Init.

    So far a fix for me, don't know of any bad repercussions just yet.
    09-05-2015 09:01 PM
  9. RomeoAlphaBravo's Avatar
    This is driving me crazy too. Moto X 2nd gen and 3rd gen. I touch Home and I return Home, but then the keyboard appears as if I had touched the Google Search Bar. I have deleted the cache partition, i have formatted the phones. I have the latest of all Google Apps and all others. It is either a bug in Google launcher or search or a conflict with another app. I do use SwiftKey. I have a Dashclock widget on my home screen and the Google play music widget. Then a few icons. I use the Google search bar very frequently. Help? Thanks in advance.
    09-18-2015 12:37 AM
  10. Corsophoto's Avatar
    I think they may have fixed that bug. I restored it to the factory app and it kept happening, then it aasked me if I wanted to update. Since it didn't help anyway, I figured why not. Then it stopped popping up!
    01-01-2016 07:41 PM
  11. Dd0608's Avatar
    I had the same problem. All i did was go to all of my google apps hold it an it asks to turn off or something so i turn it off an now its good. I also have the option to turn it back on
    belodion likes this.
    08-26-2016 03:53 PM
  12. Kaley Is Kewl's Avatar
    Same problem here :/
    09-25-2016 06:54 PM
  13. Zelma55's Avatar
    Press home button. When Google Assistant comes up go to menu buttons upper right of screen. Select settings. Select Phone. Select Disable on Google Assistant. It will stop. If you want to enable it hold down the home button for a few seconds and you will have that option.
    06-08-2017 05:34 PM
  14. Tiger17943's Avatar
    You can download "All in one gestures" from the play store. Go to the hard key settings. For home button select home and long press select voice search. It'll fix the issue. It did for me at least.
    09-29-2017 09:41 AM
39 12

Similar Threads

  1. Replies: 1
    Last Post: 02-16-2015, 02:30 PM
  2. Galaxy s5 Google Search Bar
    By JoeyYola in forum Ask a Question
    Replies: 5
    Last Post: 02-15-2015, 02:36 PM
  3. Replies: 1
    Last Post: 02-14-2015, 02:24 PM
  4. How do I set up a speaker phone on the S4 Galaxy Core?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2015, 02:15 PM
  5. Replies: 0
    Last Post: 02-14-2015, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD