1. AC Question's Avatar
    I'm trying to access the internet on my tablet via the hotspot running from my samsung gt-s7500t phone, after selecting the network id and entering wifi password on the tablet it says connected but there no internet access,

    I've tried it on 2 different tablets, on a kindle there is a notification saying "wifi network sign-in required" and the browser has no access to internet.

    On a toshiba tablet, says connected to wifi network, but no access to internet.

    Have tried doing a hard reset on phone, no change.
    have borrowed a phone and put my SIM card in and it worked Ok on both tablets. seems to be a problem with the phone - Samsung gt-s7500t

    I even tried is as a unsecured hotspot, same problem.

    Any ideas on what setting is impacting it,
    02-15-2015 06:12 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you certain that your data plan includes the hotspot feature? It usually requires an extra fee.
    02-16-2015 02:34 AM
  3. orrm280's Avatar
    Very sure, I've used my SIM card in a borrowed phone and it works OK.
    02-16-2015 06:23 PM
  4. B. Diddy's Avatar
    Oh, sorry, I should have realized that. Not sure why that's happening. It might be a hardware problem specific to your phone. Of the phones you've borrowed to test out the SIM, are any of them the exact same model?
    02-17-2015 12:50 AM

Similar Threads

  1. Why can't I access my network settings, can anyone help?
    By Debbie Toombs in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 02-16-2015, 03:00 AM
  2. How do I log into my LG Lexus 4 if my keyboard is missing?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-16-2015, 02:50 AM
  3. Replies: 0
    Last Post: 02-15-2015, 04:39 PM
  4. Replies: 1
    Last Post: 02-15-2015, 02:17 PM