1. AC Question's Avatar
    Not sure what happened but after a while of freezing and restarting and getting more and more sluggish, and sometimes getting my 2012 nexus 7 working again for a bit, its finally given up a few days ago. I was on the fence of installing the latest 5.0 lollipop on it because of this, and now it won't get past the Google logo when restarting. I can get it on that fast boot thing (I think that's what it's called) but I would really like to recover some files first before hitting that wipe data/factory reset button selection under the recovery option, if its still possible to recover anything. I've never rooted this device. Is there hope yet?
    02-16-2015 03:17 PM
  2. Paul627g's Avatar
    Hello. If you can't get it to boot up then you don't have any real options to retrieve data from the device.

    The factory reset maybe your only hope to recover and get out of the boot loop. If you can get back into your bootloader try and boot into RECOVERY, then from there try WIPING CACHE and rebooting and see if that gets you booted. This will NOT delete any of your data, its a long shot but worth a try.
    02-16-2015 04:15 PM
  3. DJ Narvaez's Avatar
    Thanks Paul! I just realized I didn't get to mention that I've actually tried the wiping cache option before, it worked previously when it was still sluggish but worked, until even that doesn't work anymore I guess there's no other way to get the data then and I'll have to just wipe to factory reset
    02-16-2015 07:11 PM

Similar Threads

  1. Replies: 2
    Last Post: 10-29-2015, 03:00 PM
  2. Replies: 4
    Last Post: 05-20-2015, 08:23 AM
  3. Replies: 3
    Last Post: 02-18-2015, 11:45 AM
  4. Is Google account drainig my battery on GS5?
    By Droid15 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 02-17-2015, 01:29 AM
  5. How do I transfer What's App conversations to a Mac?
    By krissiiceb in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 02-16-2015, 05:00 PM