1. AC Question's Avatar
    Hi, I have a Samsung galaxy s4 from sprint. My device was rooted for over a year but I decided to unroot it in order to allow it to update to android 4.4.2 (before I unrooted, the update process would always fail). So I unroot my device and then my wifi stopped working, it does nothing when I press on. I've done everything, I tried taking out the battery, updating all things on the phone, factory resetting, everything I've seen suggested. After the phone finally updated, now I have a problem with Samsung security, every time I try to turn on wifi I get a security warning and it still won't work. I am at wits end here, I do have insurance through best buy but my phone still shows custom status. I even tried rerooting to reset my counter but I can't get my phone to root again, Please Help!!!!
    02-19-2015 03:48 PM
  2. Rukbat's Avatar
    Install Xposed Installer and the Wanam Xposed module. In the Security Hacks section, there's a check box to Fake system status. Check that, restart 1 or 2 times, and Custom should go away. Uninstalling Wanam, Xposed and unrooting should leave it faked. Then complain to Sprint that the update broke your phone and ask if they could please redo it.
    02-19-2015 04:26 PM
  3. Chris Watford's Avatar
    My phone is not rooted at the moment, will this still work?
    02-20-2015 08:39 AM

Similar Threads

  1. Nexus 6 not playing any audio
    By KingGinger55 in forum Google Nexus 6
    Replies: 26
    Last Post: 01-08-2018, 06:54 AM
  2. Replies: 3
    Last Post: 02-19-2015, 04:49 PM
  3. s5 how do you turn on flashlight?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-2015, 04:08 PM
  4. Replies: 1
    Last Post: 02-19-2015, 03:37 PM
  5. Replies: 0
    Last Post: 02-19-2015, 03:26 PM