1. AC Question's Avatar
    I have a Nexus 7, 2012 version, and it kept shutting down (where you had to hold in the power button for 5 seconds or so to get it running again) instead of sleeping and freezing randomly. This got old really quickly. I tried to return to stock from the power and down button followed by the power button and a single volume up touch. I think it restarted when it wasn't finished and now I am stuck in the erase loop. Then the screen with reboot, clear cache, error messages galore, failed to mount cache, failed to clear cache, ect. everything I try leads to a series of errors then returns to the same screen. I tried sideloading an image, loading adb, I cannot get into the boot screen or load drivers, it is not unlocked or in developer mode. Any suggestions?
    02-20-2015 06:23 PM

Similar Threads

  1. Replies: 3
    Last Post: 02-16-2016, 11:20 AM
  2. Replies: 4
    Last Post: 02-23-2015, 10:11 AM
  3. Why can't I see the messages in my email?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-2015, 06:19 PM
  4. How do I turn on my contact reg-ignition for my LG G watch?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-20-2015, 06:04 PM
  5. How can I recover my lock code?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 02-20-2015, 06:00 PM