1. AC Question's Avatar
    Nexus 2012
    Lollipop update (nightmare)
    random freezing and shutting down
    sleep mode also shut system down
    power button held in was the only way to start up again

    I went to bootloader wipe data/factory reset

    E:failed to mount/cache (invalid argument)
    E:can't mount/cache/recovery/log
    E:can't open /cache/recovery/log
    last log/last install
    E:failed closing/dev/block/platform/sdhci-tegra.3/by_name/MSC(I/O error)

    Now everytime the device boots it returns to the erasing... screen
    then to the screen with android on back with red !
    I cannot access bootloader or fastboot
    I tried the nexus toolkit (WugFresh) but mostly need to be in fastboot or in bootloader.
    Drivers only load when I am in "apply update from ADB mode"

    Any suggestions or do I need to drop $300.00 bux for a new unit?
    02-21-2015 06:32 AM
  2. nameeman333's Avatar
    Solved, sort of, was able to re flash with wugs. Battery ran out, started to recharge, pulled back off unit with thumb nail (between silver and rubber, side top side then carefully the bottom) I noticed a button below the volume rocker buttons.There are four, power, vol up and down and one inaccessible from outside, I pushed it with my fingernail a couple times. I am not sure if this did anything or not. Anyway restarted and got to erasing screen yet again but tried holding in power button and pushing volume down repeatedly instead of just holding in and screen flashed, I let go of all buttons and I was in bootloader screen. Wugfresh loaded google drivers from advanced options in main menu. Followed instructions page by page already before.Tested with success.(Unit boots at this point so i went to settings, storage, enable USB MNT. Also went to settings, about, pushed version # several times to unlock developer options, entered options from menu, enabled USB debugging.) Unlocked bootloader, did NOT root, flashed image (4.4.4 kit kat (no lagging)) with the "unit on" button pushed instead of bootloop. Relocked bootloader. Unit was fine for a day then returned to random shutdowns and sleep mode shutting down which is the reason I tried to reboot in the first place. I reflashed my other unit to Kit Kat and it is fine. Also a 2012 unit. Hated lollipop on the 2012, not enough ram I assume. Kit Kat is so smooth.
    belodion likes this.
    02-24-2015 07:04 AM
  3. bilbander's Avatar
    Hi. This sounds like the same problem I am having the ERASING never end and it reboots. I read your fix. however did you take the back off to see the fourth button? What do you suggest i do with my problem?

    I have a asus nexus 7 wifi 2012 unlocked with wugfresh and tried to upgrade to 5.1. I managed that, But when I then did an erase and reset to factory. I am stuck in the erase booting page. The thing seems to give up half way through the ERASE and then reboots into erase. I cannot get back to the bootloader. I just keep getting back into the ERASE and it cannot complete and so I loop back round and around again. How do i get it into a bootloader if the buttons will not do it. I cannot get connected to Wugfresh because i never get the chance to get to the Fast boot USB connection.
    I am stuck in an endless loop.? the tablet just kept freezing and so that is why i have had problems at the start. i am begining to suspect the HD is corrupt?
    Help please Bill
    03-26-2015 12:58 PM

Similar Threads

  1. Replies: 21
    Last Post: 03-14-2017, 10:59 PM
  2. How can I record videos with no sound?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2015, 02:29 PM
  3. No notification in app
    By ff_emt23 in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 02-21-2015, 09:23 PM
  4. Replies: 3
    Last Post: 02-21-2015, 04:53 PM
  5. Replies: 0
    Last Post: 02-21-2015, 01:39 AM