1. dkelch2's Avatar
    My S5 now fails to connect to windows 7 usb port. I believe this occurred after an android update but I cannot be sure. I tried all of the above with no success.

    I downloaded the drivers from samsung and win 7 thinks the phone is a modem so I uninstalled them. Windows cannot find a driver and won't show the device.

    Help!!!!
    03-20-2016 07:37 PM
  2. computer numb's Avatar
    You need a usb cable that will carry data. Hope this helps.
    03-24-2016 07:32 AM
  3. dsm1599's Avatar
    Try reinstalling the Samsung Drivers. If that doesn't work try install Samsung kies. If that still doesn't work, restart your device.
    03-24-2016 10:47 AM
  4. ctvette2003's Avatar
    Figured it out!!
    Enable developer mode in "about phone" then go back to setting and you will see developer mode. Open developer mode and scroll down to "USB Config" and and change setting to MTP (media transfer Protocol)
    After I did this the second I plugged the phone in, my computer saw it!
    03-29-2016 07:27 PM
  5. SHEVEN's Avatar
    Here is the answer "fiiinally solved".....
    Some usb cables are infact 1way only, (charge only hence 2 core cables inside instead of the 4 cores you would expect). The cable that is supplied via samsung with your device only has 2 core cables inside for fast charge purposes. The 2 data core cables inside are missing. If you have other usb cables laying around, try them instead. As a rule of thumb...the cable on the non samsung usb lead you will notice will be thicker than the samsung supplied cable. This is because the 4 cores cables inside, (2 for +/- (live and neutral power @5v) and 2 for data transfer. Needless to say will take more room hence the thicker cable than the samsung supplied cale which as discussed only has 2 cores inside hence slimmer. I have bought software and installed windows media pack 2 and spent 16hrs trying to get my galaxy s6 connected, i even tried the dial *#0808# into your phones keypad. And being an electrician, the answer hit me. So if your phone once connected but now does not, its because you was lazy and connected a cable for another device and instead of going to get the samsung supplied cable. You used the other devices cable which had the 4 cores inside. At a later date you used the samsung supplied cable and became puzzled, then angry and frustrated because your stupid laptop was ****ed or since a repair of your phone its come back broken....it hasnt. So before going out to bite someones head off....try another cable. I did 2 minutes before i wrote this essay and it worked. I used my sat nav cable as my satnav came with lifetime updates. To do this it must have 4 cores because how could you transfer data updates with only 2 cores??? Thank me later. Mines a scotch on ice. Good luck and happy transfering of phone data and vice versa!!!!!!!!!!!!
    04-08-2016 06:04 PM
  6. urlm's Avatar
    It's not the cable, and I believe that is the case for most people here. I own ONE cable and I've used the exact same cable for as long as I can remember. It has always worked fine, but now it doesn't.

    It charges the phone, but it can't find the device. I've tried pretty much anything above in this thread. I tried updating the drivers, but couldn't find my device through device manager, so I had to search for it and locate it, which I now suspect was a wireless connection and not through the cable at all, because I can't update any drivers like suggested in this thread, the "update driver" button is just greyed out, and I can't really do anything with the device, it's just there.

    I need my S5 to appear under "my computer" like it always did. I get no connection, no popups on my phone, nothing. It just charges.
    04-13-2016 07:20 AM
  7. Rukbat's Avatar
    If the only thing that has changed is the update, it's a bug in the update and you'll have to wait for the next one (or reflash the phone with the ROM from the previous update).
    04-13-2016 08:24 AM
  8. Boldstrummer1's Avatar
    computer says no drivers found.
    running xp

    Need to be able to pull off files to back up to computer
    04-17-2016 07:44 PM
  9. tazmania3's Avatar
    When connected to a PC via USB, my S5 would charge but the device was not recognised. My USB drivers were up-to-date and I was using the original Samsung USB provided with the phone. This worked for me:

    Dial *#0808#
    Under USB Settings, check MTP button and click OK. Try connecting your phone to the PC again.

    I got this tip from this website:
    How To Fix Computer Not Recognizing Galaxy S5 | TechnoBezz
    1gareth1 likes this.
    04-19-2016 09:14 AM
  10. Sharon Kubik Robertson's Avatar
    Worked perfectly after switching cables. Thank you!
    05-08-2016 12:52 PM
  11. marco234's Avatar
    Hey. Had the same problem. Using Windows 10 and Samsung Galaxy 5. Installed this pack and it worked for me (and also reinstalled Windows Media Player - thank heavens!).

    https://support.microsoft.com/en-us/kb/3099229
    05-15-2016 07:02 AM
  12. Leibidig's Avatar
    I tried using the Galaxy cable that came with my Galaxy S5 and that wasn't working. I tried some of the other options mentioned and it still wasn't working.

    I switched the cable and now it works.
    06-09-2016 05:27 PM
  13. Rick Congdon1's Avatar
    Had the same problem after an update. Swiped down from top to see "USB charging, tap her for more options." I taped on it and chose "file transfer" and the computer installed an MTP version to my computer. The problem was fixed.
    KSAsearcher likes this.
    06-14-2016 04:59 PM
  14. corxg's Avatar
    Might I point out to the Android community that one of the reasons I and others switched to Android (In my case the Galaxy S5) was because of ease of use. Unlike the inferior iPhones, people who actually know how things function and like to dabble with the code use Android. However, it seems with each new update, the folks developing the Android OS keep reducing the functionality that people so like. At this point, I'm debating if I will go with another Android based phone because of this type of issue. If I wanted to be thought of as dumb and be treated like I'm inferior to these "highly" skilled OS people, I can make my appointment at an Apple store and be properly insulted. I don't want to play MAGIC press here seven times and then go here and press this. Then when my phone locks I have to repeat the last part. Absolutely ridiculous. People who want to feel superior need to just go work for Apple and leave Android alone. If you are going to remove functionality from your latest "update" then you damned well better tell people EXACTLY what functionality is being removed AND provide and OPT OUT in your OS so we are not suddenly left to searching forums for solutions (Usually provided by people who are more knowledgeable about the OS than I). Again, Absolutely ridiculous.
    06-22-2016 06:29 PM
  15. April Bishop's Avatar
    OMG....that was TOOOOOOO easy! THANK YOU!!!!!!!
    07-08-2016 03:20 PM
  16. KSAsearcher's Avatar
    Thank you, Rick Congdon1! This was it, it solved my problem without updating drivers, installing software, switching cables. An easy fix. My S5 was updated recently, but I sure wasn't expecting this change. Never thought to check notifications.
    07-11-2016 09:45 AM
  17. Rahul Singla91's Avatar
    this was it i was knowing ... but my method did not work for me .. i am still unable to connect my phone to pc .
    07-14-2016 12:17 AM
  18. nerd999's Avatar
    I have seen thousands of complaints about this issue this week, and dozens of solutions offered, none of which where helpful.....

    except this one.

    Blame the twits who want to "fix" the android OS for pushing an update that makes life more difficult:

    http://forums.androidcentral.com/lg-...ow-update.html
    07-14-2016 02:13 AM
  19. anrolg's Avatar
    I am a computer dummy, but tried all of the above solutions, without success. Finally I called Verizon tech support and the person said that there had been a softward update and that they had received some calls, that the update had apparently caused this problem. She walked me through Settings, Developer options, had me check "USB debugging" and "verify apps via USB" and I my PC then recognized my Galaxy S5 and allowed me to download audio books, etc. I am totally a prisoner of their technology, as I clearly do not possess the knowledge of you tech-ies out there....
    07-17-2016 12:56 PM
  20. terrymodica's Avatar
    The phone is now being treated as a media player. Here's how to access your files on your computer:
    1. Plug the phone into the computer via the USB cable. It shows up in your computer as a media device.
    2. In the phone’s settings, scroll down to “More Networks”; select this.
    3. Scroll down to “Nearby Devices” (under “Media share”); select.
    4. Turn the off button to “on”.
    5. A box will pop open labeled “Nearby devices”, which says, “Allow Windows-Media-Player to access your phone?” Click OK. If it asks for approval for other devices to connect to, do not approve them.
    6. You will now see it in “Allowed devices”. (Any other devices you disallowed will show up in “Blocked Devices” and these can be removed from the blocked list.)
    7. In your computer, go to All Programs > Windows Media Player and run it.
    8. In the menu on the left side of the Media Player, under “Other Libraries” (near the bottom), you’ll see your phone.
    9. Click on it and you’ll see options to access music, videos, pictures, etc.
    07-21-2016 09:08 AM
  21. 1gareth1's Avatar
    Yes! entered the code and that was it changed USB setting to MTP thanks a lot this was killing me!

    See Tazmania's post above:

    When connected to a PC via USB, my S5 would charge but the device was not recognised. My USB drivers were up-to-date and I was using the original Samsung USB provided with the phone. This worked for me:

    Dial *#0808#
    Under USB Settings, check MTP button and click OK. Try connecting your phone to the PC again.

    I got this tip from this website:
    How To Fix Computer Not Recognizing Galaxy S5 | TechnoBezz
    07-26-2016 03:06 PM
  22. Amageddon1960's Avatar
    I cannot
    07-28-2016 04:44 PM
  23. B. Diddy's Avatar
    I cannot
    Welcome to Android Central! Cannot what?
    07-28-2016 06:10 PM
  24. CherylLawyer's Avatar
    The same thing is happening to me. It was working fine and then it didn't. One day I could see from my laptop the files/pics on my phone and now I can't. I've tried all the fixes. As I recall, it seemed that it happened right after I did an update as someone said early in this thread...
    08-16-2016 07:08 AM
  25. CherylLawyer's Avatar
    Didn't work for me on Windows 10
    08-16-2016 07:33 AM
70 123

Similar Threads

  1. Replies: 1
    Last Post: 02-25-2015, 09:09 PM
  2. Posting pictures to AC
    By Kingjamesv in forum Ask a Question
    Replies: 1
    Last Post: 02-23-2015, 12:11 AM
  3. Replies: 0
    Last Post: 02-21-2015, 09:50 PM
  4. Replies: 0
    Last Post: 02-21-2015, 09:48 PM
  5. Replies: 0
    Last Post: 02-21-2015, 09:36 PM
LINK TO POST COPIED TO CLIPBOARD