1. Yakster's Avatar
    Hi All, I have a Galaxy S3 running 4.4.2 and a Nexus 7 running 5.0.7. I also have 2 laptops sitting side by side. A Win7x32 Enterprise and a Win7x64 Home Premium.

    Both the Galaxy S3 and the Nexus 7 will connect no problem to the Win7x32 Enterprise laptop. The problem is with the Win7x64 Home Premium laptop.

    Neither the Galaxy S3 nor the Nexus 7 will connect by USB to the Win7x64 Home Premium laptop. Device Manager and USBDeview do not see either device. My digital camera connects no problem to the same USB port. As a test I connected a brand new USB flash drive to the same USB port and Windows loaded the driver automatically and connected with no problem.

    I tried toggling MTP and PTP on the Nexus 7; that didn't work. I tried Kies and drivers off the Samsung support site; that didn't work.

    Any ideas are greatly appreciated.
    02-22-2015 08:07 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Wow, we're up to 5.0.7 already? That was fast!

    On the x64 laptop, open Device Manager. Do you see any Android or Samsung devices listed? If so, see what happens if you remove them, and then plug the device into the computer again.

    I assume your Windows Update is completely current, right?
    02-22-2015 10:07 PM
  3. Yakster's Avatar
    Thanks for the welcome. Device Manager does not show any Android, Samsung, or Portable Devices. Both Devise Manager and USBDeview completely ignore these devices.

    Windows Update is current.

    I found a thread that recommended uninstalling the USB Root Hubs in Device Manager and restarting. Upon restart Windows re-installed the USB Root Hubs automatically but this did not solve the problem.

    Both devices are regularly plugged into the x32 laptop. Is there something in the Android OS that doesn't like it plugged into multiple laptops?
    02-23-2015 08:14 AM
  4. B. Diddy's Avatar
    Nope--they ought to work in however many computers you have. Does it matter which USB port you plug them into?
    02-23-2015 10:09 AM
  5. Yakster's Avatar
    I tried every USB port; same result.
    All ports working as I tested them with a flash drive.
    02-23-2015 10:17 AM

Similar Threads

  1. How to clear RAM?
    By bywasabi in forum Ask a Question
    Replies: 9
    Last Post: 02-13-2016, 09:38 PM
  2. Why am I unable to play films,etc?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-2015, 10:11 PM
  3. Replies: 1
    Last Post: 02-22-2015, 10:10 PM
  4. Can anyone tell me how to root this phone
    By TheGeneralHackr in forum Ask a Question
    Replies: 1
    Last Post: 02-22-2015, 08:38 AM
  5. Replies: 0
    Last Post: 02-22-2015, 07:58 AM