1. laxgoally71's Avatar
    When i tried to send something to a friend my router stopped working. I can connect automatically,but after a minute it just stopped allowing my phone onto the internet. "No response from the internet via 'YjinSD'."
    02-22-2015 11:18 AM
  2. Rukbat's Avatar
    First try ""forgetting" that connection and creating it again.

    If that doesn't fix it, try restarting the router (just unplug it, wait 30 seconds, then plug it in again.)

    If that doesn't do it, try a 30-30-30 on your router. Press the reset button (and keep it pressed during the entire procedure). Wait 30 seconds. Remove power. Wait 30 seconds. Restore power. Wait 30 seconds. Release the reset button.

    Your router should now be factory reset. Connect to it (read the manual, or find one online first) and set up the SSID and anything else you want set (and use AES encryption, NOT TKIP or TKIP+AES).

    If it still doesn't work, and other devices work, find a public hotspot. If you can connect to that and stay connected to the internet (even just reading news on AOL), you need a new router. (Newer Linksys routers don't seem to like Android 4.4 or later, and I've been told that D-Link has the same problem. The Netgear N300 works - and it's cheap.) If it doesn't work on a hotspot, the phone has a problem - either firmware or hardware, we can't tell you that from here.
    02-22-2015 06:55 PM

Similar Threads

  1. Replies: 3
    Last Post: 02-28-2015, 01:03 PM
  2. Replies: 1
    Last Post: 02-22-2015, 09:52 PM
  3. Replies: 1
    Last Post: 02-22-2015, 12:49 PM
  4. Replies: 1
    Last Post: 02-22-2015, 12:29 PM
  5. Would the blackberry passport work for MVNO ?
    By Pancho Maran in forum General Help and How To
    Replies: 0
    Last Post: 02-22-2015, 09:39 AM