1. AC Question's Avatar
    When I updated Gear Manager on latest version and tried to connect, it says that (short time message) "Download url not avaiable, can't launch plugin!" and "notice" witch says "Unable to connect to the Gear. Connecting to the Gear is not supported by your mobile device or your software need to be updated. Check that your mobile device is able to connect to the Gear, then update your mobile device software".

    Until this update, everything works perfectly. I'm running 4.4.2 and latest Tizen OS on my Gear. Weird thing, when i instal 2.1 manager, everything works, but after some time, i must upgrade on 2.2. I also tried to install diffrent versions of 2.2, even the latest one, and that didn't help. I'm very thankfull for yours answers and sorry for my bad english.
    02-22-2015 06:09 PM

Similar Threads

  1. Replies: 82
    Last Post: 05-28-2018, 02:08 AM
  2. iTunes music to my Note 3
    By Dan_B1979 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 02-23-2015, 03:41 PM
  3. galaxy s3
    By pontiacgp in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 02-22-2015, 07:21 PM
  4. Can't Use USB After Installing Alliance ROM
    By JohnnyGalaga in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 02-22-2015, 07:06 PM
  5. My Nexus 4 won't connect to my MacBook?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-2015, 06:44 PM