1. AC Question's Avatar
    When I click the settings icon on my SG Tab 2 10.1 the following message appears "Unfortunately, settings has stopped working" and it goes no further. I have done a factory reset but this has not solved the problem. Any clues guys?
    02-24-2015 11:27 AM
  2. SpookDroid's Avatar
    This happened once on my Tab S 10.5, but a reboot fixed it. It's odd that you've done a factory reset and still has the same issue though :S
    02-24-2015 01:57 PM
  3. Daginge's Avatar
    I don't think the factory reset is working SpookDroid. Having read further into the forums, it doesn't take me to a navigable menu for use with volume keys. It simply says downloading and shows the logo for about 8 hours before going back to the way it was!
    03-01-2015 09:47 AM

Similar Threads

  1. SMS Alert Settings After Upgrade (USA)
    By tardus in forum LG G3
    Replies: 3
    Last Post: 05-10-2015, 04:29 PM
  2. Simple Things I want back from KitKat - Can you help?
    By RyMac04 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 02-25-2015, 05:48 PM
  3. Replies: 1
    Last Post: 02-24-2015, 11:33 AM
  4. I hate my job! What can i do?
    By John Demyanov in forum The Android Central Lounge
    Replies: 1
    Last Post: 02-24-2015, 11:17 AM
  5. Replies: 1
    Last Post: 02-24-2015, 11:16 AM