05-03-2017 03:48 PM
27 12
tools Reply
  1. AC Question's Avatar
    I have an ATT Samsung Galaxy Mega i527, when I put my sim card in i get the circle with the line through it and i am unable to make phone calls, use data, and it says mobile network not available. I can connect to Wifi no problem. When i take the sim card out i can get 4 bars but only make emergency calls. The IMEI is good, running 4.4.2, tried the sim in another phone and it works fine. I don't get the "no sim detected" error it just doesn't have service.

    any suggestions??
    02-25-2015 11:21 AM
  2. belodion's Avatar
    Perhaps a faulty or dirty SIM slot or tray?

    Posted via the Android Central App
    02-25-2015 12:17 PM
  3. anon8380037's Avatar
    Why do you put the sim card in. It sounds like the first time so you have to check the apn settings are installed and the sim is compatible.
    Were you using the sim in another device?
    If you want to include more information, someone can help.
    02-25-2015 12:26 PM
  4. TPuck's Avatar
    I tried the 3g and LTE ATT apn settings and restarted the phone still nothing. Its an ATT sim and an ATT phone - I've used that sim card in an S4 and an S4 active with no problem.
    02-25-2015 12:41 PM
  5. TPuck's Avatar
    when i take the sim out it says "no sim detected" and when i put it in it doesn't. I just received a text message and one went out but still has the circle with a line through it
    02-25-2015 12:45 PM
  6. anon8380037's Avatar
    What does Status show in About Device?

    Otherwise it needs to be looked at by AT&T, or its source questioned. You can compare CSC codes in non carrier devices, but not here.

    You could try an app like My Galaxy or Phone Specs, or Antutu (not always accurate).

    The model number ends with A, etc.

    That's all I can think of. You know where the Mega came from.
    02-25-2015 01:09 PM
  7. TPuck's Avatar
    mobile network type: unknown
    mobile network type: unknown
    imei sv: 05
    device status: official

    could it be the update? 4.4.2? Someone said i should try to get an older OS

    I dled Root Checker to make sure it wasn't rooted. Its not.

    from Phone specs - model # Samsung-SGH-I527

    I went to device info from *#*#4636#*#* and tried to run a ping test - Ping IPAddr comes back as failed, ping hostname and http client test passed. GSM service - emergency calls only and GPRS is disconnected.

    Ive turned the radio off/on and restarted

    THIS IS THE WORST
    02-25-2015 01:35 PM
  8. anon8380037's Avatar
    I will come back to you. All is not lost.
    A lot of those readings don't mean a lot.

    Did you buy it as AT&T compatible.
    SGH 1527 is generic to a lot of regions including AT&T, and Pakistan (but that was for shock value, don't panic! ).

    I don't think its down to 4.4.2, it's been out a while, and you can't go back.
    Had you used it in the past.

    Even if it were the wrong LTE bands you would still get a signal and gsm.

    Someone like @Rukbat here or @Dpham00 are very good at this and may see it later.

    Have a look in the Samsung Mega forum, I will.

    Welcome to Android Central anyhow.
    02-25-2015 02:13 PM
  9. TPuck's Avatar
    Thanks for the welcome!

    Yea it iw ATT compatible but i haven't been able to get it to read a sim since i got it. i didn't think to check because it was connecting to WIFI and stuff. I changed the preferred network type from GSM auto to LTE/GSM auto and i was able to get 4 bars - but could only make emergency calls. And when i reset the device it reverts back to GSM auto.

    AND somehow i was able to receive 3 texts and send 1 like 4 hours ago.
    02-25-2015 05:22 PM
  10. anon8380037's Avatar
    I would compare the apn settings against something else. If you entered them manually before it could download them itself over the air, I would delete them and wait, or start again. I'm only clutching at straws though.
    Also as Belodion said, it may be the sim reader, and another sim may help even though it worked on other phones.

    You can also try Android Central Community - General Help and How To, and Introductions, if you don't get more info here. I am probably overlooking something obvious.

    (the other app was Genuine Galaxy, not My Galaxy)
    02-25-2015 05:38 PM
  11. TPuck's Avatar
    i factory reset it a few hours ago and the apn settings are back to their default.

    I hit clutching at straws 6 hours ago

    thank you tho
    anon8380037 likes this.
    02-25-2015 05:40 PM
  12. Alma Paglinawan's Avatar
    I have an ATT Samsung Galaxy Mega i527, when I put my sim card in i get the circle with the line through it and i am unable to make phone calls, use data, and it says mobile network not available. I can connect to Wifi no problem. When i take the sim card out i can get 4 bars but only make emergency calls. The IMEI is good, running 4.4.2, tried the sim in another phone and it works fine. I don't get the "no sim detected" error it just doesn't have service.

    any suggestions??
    08-08-2015 10:15 AM
  13. Stefan Sroka's Avatar
    Hi guys,

    I have Lenovo S580 dual sim phone, I have bought it before I have moved from Slovakia to Belgium, I have android 4.4.2

    After I had moved to Belgium I have put Slovak and Belgium sim card to it, both were working perfectly. I have rooted my phone and do a lot of modifications to it, did many reboots, everything was working still perfectly.

    After 2 months of this perfect state, my roommate needs to use my phone with his SIM card, so I turned off the phone and had put out both sim cards, later when I put them back again and starts the phone, both sim cards were found, active but one was not working, I have tried to swap them in the slots but with the same result, on one sim card I have circle with line through it.

    When I check the sim status in about phone it says both are active but one is in service and second is out of service, provider gave me new sim card but also the same results

    When I turn on the phone I`ve got the message saying that new card was detected please configure subscriptions, but when I want to choose mobile network manually I can't, option is not active, it's transparent, I can click, but It does do nothing...

    For now I haven't made it further in troubleshooting, please help thank you
    08-12-2015 02:22 PM
  14. Rashid Ahmed3's Avatar
    : My Sim card is detected but I still have no service, what could be wrong?
    10-07-2015 02:56 PM
  15. belodion's Avatar
    : My Sim card is detected but I still have no service, what could be wrong?
    Welcome to the forums.

    Try Settings, Mobile Data, 3-dot menu top right, Mobile Networks, Preferred Network Mode. Making changes in there might fix it.

    Posted via the Android Central App
    Laura Knotek likes this.
    10-07-2015 04:06 PM
  16. DanielCostaRJ's Avatar
    Some one figure out why phone recognize Sim Card receive broadcast text but not conect and even find other networks?
    05-02-2016 03:38 PM
  17. krishnaaveni's Avatar
    it really worked.. thanks for the guidance
    belodion likes this.
    06-01-2016 06:28 AM
  18. Bright Malunga's Avatar
    I have an ATT Samsung Galaxy Mega i527, when I put my sim card in i get the circle with the line through it and i am unable to make phone calls, use data, and it says mobile network not available. I can connect to Wifi no problem. When i take the sim card out i can get 4 bars but only make emergency calls. The IMEI is good, running 4.4.2, tried the sim in another phone and it works fine. I don't get the "no sim detected" error it just doesn't have service.

    any suggestions??
    06-23-2016 05:32 PM
  19. Bright Malunga's Avatar
    What should i do?
    06-23-2016 05:35 PM
  20. MekaSapa123's Avatar
    Try factory reset.
    11-21-2016 03:00 PM
  21. Karthick raj2306's Avatar
    I have an lenovo a6000+ mobile.my 2nd sim is not activated .when I press active in sim management .an pop up appears as unfortunately the process com.android phone has stopped.how to resolve it
    11-23-2016 02:55 PM
  22. Pablo25YL's Avatar
    Hi, have you solved the problem?
    I have the same problem and I've tried lots of things, nothing worked.
    Thanks
    12-15-2016 08:36 AM
  23. Pablo25YL's Avatar
    Hi, have you solved the problem?
    I have the same problem and I've tried lots of things, nothing worked.
    Thanks
    12-15-2016 08:37 AM
  24. Prasanna Vijay S's Avatar
    Sim card no service error solving:settings ◆ App or application manager◆ setting◆ storage◆ clear data◆open backup and reset◆network setting reset◆reset setting issues solved.
    01-24-2017 03:48 AM
  25. Prasanna Vijay S's Avatar
    Sim card no service error solving:do this all in step by step,
    settings◆App or application manager◆setting◆storage◆clear data◆setting◆ open backup and reset◆network setting reset◆reset setting issues solved.
    01-24-2017 03:51 AM
27 12

Similar Threads

  1. Replies: 1
    Last Post: 02-25-2015, 11:39 AM
  2. Replies: 1
    Last Post: 02-25-2015, 10:46 AM
  3. Replies: 1
    Last Post: 02-25-2015, 10:44 AM
  4. Replies: 1
    Last Post: 02-25-2015, 10:37 AM
  5. Replies: 0
    Last Post: 02-25-2015, 12:48 AM
LINK TO POST COPIED TO CLIPBOARD