1. AC Question's Avatar
    I updated my samsung s5 to the new OS 5.0 and on my contacts it says 'contact list is being updated'. It has said this for 2 days, I cannot see any of my contacts, how do I stop this? I've tried deleting my google account but it hasn't worked! Help!
    02-28-2015 10:28 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try going to the App Manager, selecting Contacts or Contact Storage, and Clear Cache. If that doesn't work, you could try Clear Data as well, but if you have any locally stored contacts (i.e., stored to your Phone account instead of your Google account), that might wipe those contacts.

    Another thing to try is a cache partition wipe: http://support.t-mobile.com/docs/DOC-10404
    03-01-2015 01:36 AM
  3. latifa001's Avatar
    What if your contacts are only stored on the phone and not in your Gmail? Clearing data or factory restart erases every contact I assume. Is there a solution for this scenario whilst keeping your contacts that are only stored on the phone? Anyone?
    10-01-2015 08:49 AM
  4. Abid Rahman's Avatar
    Here is what worked for me for the same issue on my LG G4 after Marshmallow update after hours of trial and error:
    1. Make sure you are on WiFi
    2. Put the phone on Airplane mode
    3. Disable/Unsync Google contacts under "Settings->Accounts->Google-> Contacts Sync"
    4. inside the Account and Sync settings, remove all accounts, like Google, Facebook, LG, Gmail, Skype
    5. Clear Cache and Data of Contacts under "Settings->General->Apps->Contacts->storage"
    6. Clear Cache and Data of Gmail under "Settings->General->Apps->Gmail->storage"
    7. Clear Cache and Data of Google under "Settings->General->Apps->Google->storage"
    8. In the same way go through each app in the list and clear cache and also data if the data for the that app is something you can get rid of
    9. Turn off Airplane mode
    10. Add back Google account under Settings->General->Account and Sync
    11. Enable /Sync Google Contacts under "Settings->Accounts->Google-> Contacts Sync"
    12. Now your Contact Apps will have all the local and Google/Gmail contacts
    01-06-2016 10:36 AM
  5. Anant Soni's Avatar
    Uninstall all other apps like : Facebook, Facebook messanger, Instagram, Whatsapp, games, true caller, Uber, browsers, and other non google apss which can be uninstalled..

    Then restart the phone and connect to WiFi. contact list will update.

    later you can install other apps again from play store.
    01-11-2016 05:01 AM
  6. Scissor77's Avatar
    I see contact - blue Rolodex icon - but that is it. Where are these other things of which you speak. I did a full "wipe cache partition" from the Moto G information but the infinitely updating contact list continues. I'm sad.
    03-19-2016 07:43 PM
  7. Jayanatha Jayawickrama's Avatar
    Remove your google account & see. It worked for me in Huawei honor 3c (H30-U1-).
    10-01-2017 06:32 AM
  8. Smitha Suresh's Avatar
    My contact list is updated
    05-25-2018 03:29 AM
  9. Majid Yari's Avatar
    I had the same problem.
    I updated the Android.
    Was overcome.
    06-17-2018 05:00 AM

Similar Threads

  1. How do I get my Now cards back?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-02-2015, 05:02 PM
  2. Replies: 1
    Last Post: 03-01-2015, 01:40 AM
  3. How to fix delayed notifications (Google Play Services?)?
    By ascanio1 in forum General Help and How To
    Replies: 0
    Last Post: 02-28-2015, 10:21 PM