1. AC Question's Avatar
    Upgraded to Lollipop 5.0 last night using Samsung Kies 3 app. Big mistake. ad to hard restart, reinstall apps. Now when I tell my phone to "Call _____" I get an error message, "Sorry, the action you tried to preform requires Device State and Content, which is not available on this device"

    I read a thread, went to App manager> Google App and cleared the Google App cache and also cleared the data - no luck.

    I then clicked "uninstall updates" on the same screen (nothing to lose). Then it worked, but as expected the new voice features to turn on/off wifi, bluetooth, and flashlight don't work. I can live with that until Google sends down a bug fix.
    03-02-2015 04:58 PM
  2. srkmagnus's Avatar
    There likely isn't a way to fix it until Samsung fixes the bug in a future release. In the meantime, I would suggest a factory reset and see if that helps with the problem(s) you are having. Be sure to backup your data before hand and sync any accounts currently logged into the device, such as your Google account.
    03-02-2015 06:52 PM
  3. Jonasu58's Avatar
    Hi, Anyone find a fix for this? I have tired resetting. removing the google apps and keyboard. still cannot get the voice txt to work when typing out a SMS message or email.
    07-13-2015 02:11 PM

Similar Threads

  1. Replies: 3
    Last Post: 03-19-2015, 02:59 PM
  2. How can I text and possibly make calls from my tablet?
    By Abby Normal in forum Samsung Galaxy Tab Pro 12.2
    Replies: 1
    Last Post: 03-04-2015, 01:12 PM
  3. Why isn't my USB working with my Nexus 7 2012?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 03-03-2015, 09:43 AM
  4. Nexus 7 2013 Touch Screen Not Working
    By Velocity in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 03-03-2015, 07:36 AM
  5. Replies: 0
    Last Post: 03-02-2015, 04:33 PM