1. AC Question's Avatar
    I just upgraded from the Verizon Note 2 (4.4.2) to a Verizon Note 4 (4.4.4).

    I installed pdanet+/foxfi (full version) on the Note 4 and setup the wifi credentials. For some reason I can't connect to the wifi with any device unless the password is blank. If I set any kind of password at all, I get the message "authentication failure, please enter your password" on the device I'm attempting to connect to foxfi with. I've tried both a laptop (Win 8.1) and another cell phone.

    I tried researching this problem online but I haven't found anything quite like this. I did however, find several post regarding issues with the security credential storage.

    So I cleared my credentials, reset my screen lock to "none" (I was using fingerprint scanning previously), and then tried foxfi again. It had me reinstall the foxfi VPN cert and prompted me to set up a security pin which I did. Still didn't work.

    Finally I tried uninstalling pdanet altogether, reset the credentials one last time an reinstalled pdanet+/foxfi/related VPN cert. Still can't get a password to work.

    I'm at a loss as to where to go from here. Has anyone else run into this problem? Any ideas on how to fix it?

    Thanks in advance!
    03-02-2015 10:08 PM

Similar Threads

  1. Going to upgrade from Note 4 to S6 or S6 Edge?
    By TizenGears in forum Samsung Galaxy Note 4
    Replies: 114
    Last Post: 07-01-2015, 03:23 PM
  2. Using wifi to Splashtop and miracast at the same time
    By madaudio in forum Samsung Galaxy Note Pro 12.2
    Replies: 1
    Last Post: 03-05-2015, 02:29 AM
  3. Replies: 1
    Last Post: 03-02-2015, 11:33 PM
  4. Why can't I connect my Kindle Fire to wifi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-02-2015, 09:33 PM
  5. Replies: 0
    Last Post: 03-02-2015, 08:49 PM