1. AC Question's Avatar
    I have a nexus 5 running lollipop 5.0.1 and when I first installed the app CM Security everything was working. I tried to switch to google's Android Device Manager but it kept telling me I didn't have a device? Because of this I decided to reinstall and to back to CM Security. When I reinstalled CM Security everything worked but it no longer showed a wipe button option but unlike google's program it at least seen my device again. The yell feature was also supposed to sound for 60 seconds but it would only sound for about 5 seconds. It also wouldn't let me set a password pattern now but only would accept a 4 digit pin. Everything has become uber buggy and I'm getting frustrated and don't have anywhere to turn. I've emailed CM Security several times but they never respond back to me! Anyone have any ideas here????? Why would the google program be telling me I don't have a device when I have a gmail account with them?
    03-04-2015 04:48 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Were you trying to install the Android Device Manager app on your phone? You actually don't have to do that, because the functionality is standard in all Android devices. The ADM app is only if you want to use your phone to locate another missing device.

    Go to Settings>Security>Device Administrators, and make sure Android Device Manager is checked. Then go to google.com/android/devicemanager on your computer browser, and see if your phone shows up.

    If CM Security isn't checked in Settings>Security>Device Administrators, that might be why the Wipe button doesn't appear.
    03-04-2015 06:37 PM
  3. anon(9342437)'s Avatar
    I did a hard reset of my device and reinstalled all my apps and focused in on getting the android device manager to locate and control my Nexus 5. All my settings were correct just as you suggested both before and after the hard reset. In both cases I could not find or locate my Nexus 5 using my home computer on the android device manager website even after the hard reset. Afterwards I decided to install the android device manager application on my Nexus 5 phone. I opened it, logged into it then closed it again. After doing that I could suddenly see it now using my home computer on the android device manager website. What you say about not needing to install it on my phone makes sense but somehow in my case doing so seemed to fix the problem I was having. I didn't bother trying to fix the issues I was having with CM Security because trying to have two different applications doing essentailly the same thing is probably just a recipe for problems. My curiosity wants me to try it but I'm to afraid I'll screw up my Android Device Manager which now appears to be working. Thankfully the find and lock feature in CM Security is off by default and has to be turned on. Thank you for the informative feedback!
    03-05-2015 12:22 AM

Similar Threads

  1. New LG device?
    By kj11 in forum Rumored Devices Lounge
    Replies: 13
    Last Post: 03-25-2015, 12:12 AM
  2. Way to adjust the forum choices under the top bar "Forums" button
    By iLLusive in forum Site Feedback & Help
    Replies: 4
    Last Post: 03-05-2015, 08:41 AM
  3. How do I use my device on my tv?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2015, 06:56 PM
  4. How do I get my button for several tabs back in Chrome?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2015, 06:56 PM