1. AC Question's Avatar
    Thank you for your time,

    I purchased the phone about a month ago and it never glitched out or anything like that, the buttons are fine and I didn't put any risky material on it.

    Anywho, I was trying to reformat my phone and I obviously did it horribly wrong, I erased the External and Internal memories and I think I pressed them both multiple times because I suck at life. I'm not quite sure if I pressed the power button or if it shut down on it's own.

    When it re-booted it had the Android dude with it's chest "!" above it with the words "No Command," underneath it and every five seconds or so it flashed and it went on like that for about thirty minutes, so I decided it best to turn my phone off but the power button won't work (It only powers it up now), I have tried Holding the power/up volume and all that jazz but nothing works. It also isn't recognized by pc/usb unless I turn it off take the battery out plug it back in and then put it together and even then it only gets 2 seconds into it and restarts so I stopped that immediately.

    Here are my specs:
    alcatel onetouch evolve 2, 4.4 kit kat,. let me know if you need more info
    thank you very much for helping a fellow human with his android ^^
    03-05-2015 04:49 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you say you reformatted the phone, do you mean you did a factory reset? Did you do that from the Settings>Backup & Reset menu, or did you have to do a button press combination? Why did you do the reset in the first place--was the phone giving you problems? Is the phone rooted? Did you buy it brand new, or used from someone else?

    I assume you tried the hardware factory reset method as described here: https://support.t-mobile.com/docs/DOC-13524
    03-05-2015 12:54 PM
  3. Air4time's Avatar
    I have a Alcatel onetouch evolve 2 with the same issue. It is not my phone . I have no ideal what the owner did but it does not respond to any buttons other then the power button will turn it on. The screen will light up like ever few seconds. I have tried many different combination of power volume up and/or down. Nothing seems to get any response other then the power button to turn it on. You can not turn the phone off other then pulling the battery.

    Any help would be appreciated

    07-26-2015 05:45 PM

Similar Threads

  1. USB Audio Out on Note Pro?
    By madaudio in forum Samsung Galaxy Note Pro 12.2
    Replies: 12
    Last Post: 12-09-2015, 09:36 AM
  2. Moto voice take a selfie command
    By eric002 in forum Moto X
    Replies: 4
    Last Post: 03-08-2015, 01:14 PM
  3. Replies: 1
    Last Post: 03-05-2015, 01:03 PM
  4. Replies: 1
    Last Post: 03-05-2015, 01:02 PM