1. AC Question's Avatar
    I tried to install the Swype app on my one week old Samsung Note 3.
    After that the samsung key board stopped working.
    Emptying data and cache did not help.
    Installed a google keyboard and then I could type again. Then tried to use the pen and got the second message unfortunately, direct pen input has stopped.

    Happy with any solution (hope I do not have to go back to factory solutions.
    By the way, i cannot find swype in the instaled apps. (trying to install that app apparently caused all the problems so I cannot deinstall it either)

    Getting the samsung keyboard back to work and the pen is more important than being able to swype.

    Thanks for any help
    03-06-2015 02:03 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! From where did you install Swype--Google Play?

    Go to the App Manager. Is Swype listed there at all?

    Try wiping the system cache partition, if you haven't already: https://support.t-mobile.com/docs/DOC-11017
    03-06-2015 07:49 PM

Similar Threads

  1. Replies: 3
    Last Post: 04-25-2015, 12:24 PM
  2. Samsung S5 and Android Lollypop any problems?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2015, 06:22 PM
  3. Samsung S4 Active water test --- now speaker is muffled
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-06-2015, 06:19 PM
  4. Used note edge or s6 edge?
    By livetoride4666 in forum Samsung Galaxy Note Edge
    Replies: 4
    Last Post: 03-06-2015, 04:12 PM
  5. Replies: 1
    Last Post: 03-06-2015, 02:25 PM