1. AC Question's Avatar
    I bought a galaxy note 2 off of someone which i know isn't always smart but i got messed over. The phone is having major issues. Hoping someone can help me. Heres what's going on. My phone will work only depending on the starting up of the phone. If the phone is restarted and the Samsung logo appears and it plays it's tone then my phone will temporarily work. If it restarts and there is no sound which is most of the time then it won't have any sound at all. Making calls i can't hear callers it callers can't hear me or nether one can hear each other. Also the time will jump around and display incorrectly. There is no ring tones, music, voice record, nothing. The phone will vibrate but if I receive any calls or notifications it will do a hard long vibration which is annoying. It freezes when i try to use my keyboard. Sometimes on restart it will cause my phone to be hyperactive in playing songs or any animation like it's on fast forward. Also realized at start up that there can possibly be two different chimes on the Samsung logo. I have factory reset the phone a ton of times. This is a constant all day struggle just to get a few moments for my phone to work. I have powered down removed battery and sim card with no difference. I Have put in a friends sim card to get the same results under her sim card. I am lost on what I can do to fix the problem. Phone is not covered on insurance and would greatly appreciate any feedback or helpful to tips. I'm running on 4.4.2 kit kat I believe that's what I605VRUFND7 VZW Galaxy Note II SCH-I605
    03-09-2015 04:09 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try flashing the stock ROM: http://forums.androidcentral.com/amb...interface.html. Find the specific ROM for your phone (it has to be the exact model number) here: Firmwares - SamMobile
    03-09-2015 10:55 AM
  3. linlu's Avatar
    I have the same issue as you describe on Nexus 5 (bought new from google play store a year or more ago). Since applying the Android 5.1 update:
    What doesn't work:
    • my phone will not stream any music on any service
    • play any sounds - including through headphones (alarms, music, ringtones, notification sounds)
    • dial out
    • youtube

    What still works:
    • texting
    • apps that do not require video or audio streaming.
    • vibration

    This happens whether I am on WiFi, or LTE/4G etc.

    I have tried all of the following:
    • uninstalling dash clock and extensions, and as many apps as I could that dealt with media (including the streaming apps like iheart radio, amazon music, etc)
    • Clear cache for app
    • Clear Google Play services All data
    • Clearing the cache in recovery mode
    • Factory reset.

    Nothing so far has fixed this.
    I have seen bits and pieces of this for others, but not all the problems I am experiencing.
    Full disclosure, I did drop my phone but I have a protector on it and it fell onto carpet. The issues I have described started before that happened.

    I am seriously considering shopping for an iPhone...
    04-03-2015 07:40 AM
  4. Raptor007's Avatar
    IMO an iPhone will not cure what ails you. It has its own kettle of fish when it comes to problems. That said, its odd that a Nexus 5 would have so many issues after updating, but being a nexus, you can revert back to 5.0.1 if you want and wait for the next update. Did you factory reset before updating to 5.1, have you tried reflashing the OS again?
    04-03-2015 10:04 AM
  5. linlu's Avatar
    Hello and thanks for the reply.

    I did Not factory reset before applying the 5.1 update a couple of days after I got the 5.01 update installed. My bad.

    I am mentally preparing myself to do the revert back to 5.01 - assuming that requires flashing the ROM. Already doing my research to find guides on how to do that - since this is my second Nexus and I have never had problems like this before.

    <TLDR part follows>
    As for the iphone, I am a huge google fan. Considering how much I use google products, switching would be bad. I have an iPad and I can make it coexist with my PCs, Mac and my Nexus. However, I want stock Nexus because I don't want to wait for the cell provider to get around to patching holes in the OS months after Google updates Android, and I am not particularly fond of how long it takes Apple to do the same.

    Regardless, I am hanging in there, although the inability to make and receive calls is really bad considering what I need that phone for. So that may change at any time and I might just bite the bullet and get another phone so I can at least make and receive calls. Funny I recall when mobile phones first came out for the masses and they were huge. I lived without them for so long, now I can't live without them!
    04-03-2015 12:17 PM
  6. linlu's Avatar
    After not sleeping on it, my guess is that what is broken is a stream class that deals with any sort of media. I recall seeing a post somewhere about replacing a lollipop class with one from KitKat. I just need to know what is the name of the zip file that has that class.
    04-04-2015 04:55 AM

Similar Threads

  1. My s3 mini won't turn on or charge, help?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2015, 11:02 AM
  2. Replies: 2
    Last Post: 03-09-2015, 10:59 AM
  3. Why won't my Verizon Ellipsis turn on?
    By Theresa Smith Olmstead in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 03-09-2015, 10:57 AM
  4. How do I move apps to an sd card on my Samsung Tab S?
    By AC Question in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 03-09-2015, 09:10 AM
  5. Where on phone is magnetic sensor for wake/sleep?
    By Lady Sekhmet in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 03-09-2015, 08:31 AM