1. AC Question's Avatar
    I have a Cubot S208 (my old phone broke and I needed a replacement asap) with Andoird 4.4.2 but I am no longer able to connect it to my computer. The first few weeks everything was fine and I could transfer data between these two without any problem. However, I cannot do so since my battery was running low and I connected it to my friends notebook and changed the USB computer connection settings to "only charge" via the notification that usually popped up when connected.
    From then on this notifiication doesn't show up anymore. I am also unable to find these settings under storage where they (according to my google research) should be or anywhere else.
    I thank you for every help I get in advance.
    03-10-2015 04:00 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you connect via USB to your computer, nothing happens at all besides the charging? And when you go to Settings>Storage, do you then tap Menu to look for the USB Connection option to show up? Have you tried a different cable?
    03-11-2015 12:20 AM
  3. anon(9361179)'s Avatar
    I'm OP, just registered.

    No, nothing happens besides the charging. No notifications from computer or phone. And yes, I already tried three different cables and nothing changed. I also uninstalled the driver in device manager.
    When I am in Settings>Storage and tap Menu nothing shows up. I also don't have the three dots in the top right corner to which everything of my Google research referred to.
    03-11-2015 04:08 AM
  4. B. Diddy's Avatar
    Thanks for registering! Have you been able to try connecting to multiple computers ever since this started? Just to see if it's specific to one machine.
    03-11-2015 10:14 AM
  5. anon(9361179)'s Avatar
    I tried to connect it to my friend's notebook and my brother's computer and it was the same as on my one.
    03-11-2015 10:33 AM
  6. B. Diddy's Avatar
    Weird. The two main things I can think of are a faulty microUSB port, or corrupt firmware. Not sure if you can find the stock firmware on the web to re-flash.
    03-11-2015 12:16 PM
  7. anon(9361179)'s Avatar
    Well, I could try to reset it to factory settings before re-flashing (which I really hoped not to need). If none of this will work, it's probably the micro USB port.
    I will report if anything of it works.
    Thank you very much for your help.

    Edit: Restoring to factory settings worked for me. I still cannot find the connection settings but I get the notification.
    And again, I thank you a lot for helping me.
    B. Diddy likes this.
    03-11-2015 03:11 PM
  8. Vas Vadum's Avatar
    This is the same exact problem I have, except it happens to me after I use a new device, like a car charger, or an external battery such as LimeFuel. After this, it never again connects to any computer, only charges. Re-flashing and Resets are not an option. This needs to be fixed and it needs to be fixed NOW. There is no such thing as USB Options on my phone, all the google seaches lied about there being the triple dots dropdown menu for USB options in Storage and other searches even claimed it was in other areas which also don't exist. Just as MoiraG said.

    I've already had to factory reset my phone once because of this, and I originally through it was PDA Net that did it to my phone so I didn't look any further into it. I now know it was because I plugged into a car charger that day. And recently, it happened again after I BOUGHT an external battery for my phone to hold enough power to charge my phone 7-10 times. Even if I factory reset, this issue means that my phone can not be charged by anything except a computer or the wall outlet and risks randomly shutting down the USB connection again without any warning and no way to fix. This is a severe and critical issue in the operating system of the phone and thanks to Android developers DELETING THE OPTIONS like the jerks they are, it appears to be an unfixable issue that requires me to reset my phone every time I use a power source that isn't a computer or a wall outlet.

    EDIT:
    Samsung Galaxy S3 Android 4.4.2
    Hardware L710T.03 | Software L710TVPU0AOA3
    06-28-2015 10:57 PM

Similar Threads

  1. Replies: 14
    Last Post: 08-08-2017, 04:33 AM
  2. Data works, but can't make calls or send texts
    By luinros in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 06-01-2015, 03:05 AM
  3. Replies: 2
    Last Post: 03-15-2015, 07:53 PM
  4. Replies: 0
    Last Post: 03-10-2015, 03:53 PM
  5. Why does my battery drain so fast on my Samsung galaxy s5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-10-2015, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD