1. 210prince's Avatar
    My WiFi on my Moto is monolithically slow since it hit lollipop (I have a 50 mb down speed on other phones I've had on this WiFi but my phone just hit 0.01 MBS down) anyone know what's going on with it?

    Posted via the Android Central App
    03-12-2015 08:43 AM
  2. B. Diddy's Avatar
    Is that only on your home wi-fi? Have you tried other networks? If it's only your home network, have you tried rebooting your router?

    See these tips as well: http://forums.androidcentral.com/amb...-problems.html
    03-12-2015 10:55 AM
  3. 210prince's Avatar
    It's not just at home. It seems to be on most, but not all, WiFi locations.

    Posted via the Android Central App
    03-12-2015 11:44 AM
  4. B. Diddy's Avatar
    Reboot doesn't help? How about cache wipe? https://motorola-global-portal.custh...p/30,6720,9197
    03-12-2015 12:53 PM
  5. 210prince's Avatar
    I just did a cache wipe and while it did technically help, its sitting at at most 1mb down now. Though much more erratic getting it.

    Posted via the Android Central App
    03-12-2015 05:16 PM
  6. Rukbat's Avatar
    Take the phone to your carrier and ask if they could please reflash the update. And if that doesn't fix it, if they could please make it work, since the phone was working before the update, so it's their problem. (The update is guaranteed from the date of the update, regardless of whether the phone is under warranty or not. If the phone is too old for the new version of Android [I've heard that one a few times], it's their fault for sending the update to the phone, so it's still their liability.)
    B. Diddy likes this.
    03-12-2015 06:11 PM
  7. 210prince's Avatar
    Its the pure edition (built in 2015), it came straight from Motorola. And immediately got lollipop, I've been spending some time trying to go through every setting but I can't find anything.

    Sorry I probably should have included that at the start.

    Posted via the Android Central App
    03-12-2015 07:18 PM
  8. Bodeanicus's Avatar
    I was able to fix this on my router. Apparently, Lollipop doesn't like 5ghz and AES on some routers. I set the wireless security to WPA+WPA2, set the encryption to AES+TKIP, and set the frequency to 2.4ghz only (G.) Works correctly now. Good luck.
    10-12-2015 06:11 PM

Similar Threads

  1. Replies: 6
    Last Post: 05-26-2015, 07:57 PM
  2. Why does the SD card slow my phone down?
    By D Android in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 03-12-2015, 11:55 AM
  3. Why han't I got the Lollipop upgrade on my Micromax Android One?
    By Athar_sha in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 03-12-2015, 10:14 AM
  4. Why can't I stop notifications to install Lollipop?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-12-2015, 09:17 AM
  5. Slow Data on Weekends
    By ChazG in forum Droid RAZR
    Replies: 1
    Last Post: 03-12-2015, 08:33 AM
LINK TO POST COPIED TO CLIPBOARD