1. Pieter deVries's Avatar
    So, I was perusing my phone when super user popped up and asked me to update my su binary, so I said yes, then it asked me to do it manually or automatically with TWRP or CWM, well, I have CWM installed on my phone, so I hit the automatic button.
    The phone reset and rebooted into recovery, only the screen started just flashing a picture of the recovery android, and the phone is completely unresponsive, I have tried resetting the phone with the buttons, and by taking out the battery but it just goes back to automatic recovery which isn't working. I have also tried to access it through my computer but it isn't showing up even when connected to USB.
    Has my phone bricked? I am pretty worried, what can I do?
    I tried to drain the battery as well, which didn't work.

    Thanks so much.
    03-12-2015 12:13 PM

Similar Threads

  1. Why can't I get the Lollipop update on my Note 3?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 15
    Last Post: 03-19-2016, 03:29 PM
  2. new update?
    By BR34KF4ST in forum Samsung Galaxy S5
    Replies: 18
    Last Post: 03-24-2015, 04:19 PM
  3. android updates and security.
    By chocolateyum in forum Android Security Talk
    Replies: 1
    Last Post: 03-12-2015, 12:13 PM
  4. How do I update Ice cream Sandwitch phone?
    By Iskaral in forum Ask a Question
    Replies: 1
    Last Post: 03-12-2015, 11:37 AM
  5. Replies: 1
    Last Post: 03-12-2015, 10:15 AM